Jump to content

RocketScientistsSon

Members
  • Content Count

    42
  • Joined

  • Last visited

Community Reputation

5 Neutral

About RocketScientistsSon

  • Rank
    Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Well now I need to know. Did you have enough power to deploy the chutes and get Jeb safely back to Kerbin to enjoy his *ahem* mint ice cream?
  2. Is there any reason to use one of the other antennae besides the Communotron 16? The other ones just seem bulky and resource suckers comparatively. What are your thoughts?
  3. Ok so I started a new save. Now what? What do I look for and where do i stick it? - - - Updated - - - I thnk I got it. I just added a folder labeled "SPH" to the same directory that had "VAB" and it seems to have it working.
  4. What if I dont have another save? Can I just create another one?
  5. I cannot save or launch anything from my SPH building. I cannot leave the building and none of the buttons work. I have to close the game and reload it. Any help would be greatly appreciated. I have TAC-LS Module Manager Science Funding Station Science Kerbal Engineer Stage Recovery Greenhouse MK1 I am running this on a 32 bit install. thanks! Edit: Here is the output log file: https://www.dropbox.com/s/ug9gw1anjsq1g14/output_log.txt?dl=0
  6. It fixed it. I was working off the download from your GitHub page. Missed the line in the OP about the quick fix. Can't wait to start using this! thanks!
  7. For some reason I can only seem to get the parts to come up. They dont do anything once I am flying and there is no build aid window in the VAB. Any help would be great. I am running this on a 32 bit windows install. here is the output log: https://www.dropbox.com/s/ug9gw1anjsq1g14/output_log.txt?dl=0 any help would be great! thanks!!
  8. I am having trouble getting the build aid menu to come up in the VAB. It also is not draining resources when I am flying a rocket. The parts show up in my build menus though. I know there have been some posts about this next problem But I am struggling as I am not a developer or any good with computer coding. But, the parts zoom in until they dissappear in the build menus. Is there a workaround I could implement? If not its not a big deal I can still get the parts on my ship. I hear this is important for some reason so... output log: https://www.dropbox.com/s/ug9gw1anjsq1g14/output_log.txt?dl
  9. How do you tell which version of KSP you have on windows? I can't tell if it is the 64 bit or 32 bit.
  10. After half a week of messing around I finally got the TAC-LS mod installed among others. (I am not computer illiterate I am just not a computer engineer.) The downside is it screwed up my save. The upside is I get to start over!! EDIT: Just wanted to share my success with everyone. Sooooo happy.
  11. This explains everything I have noticed empirically. I almost cried reading this, it clears up so many questions i felt too stupid to ask. thank you!
  12. I am having issues getting TAC-LS working on my game. I have ModuleManager downloaded. But TAC-LS parts are not showing up in my sandbox game. Any help would be appreciated!
  13. For Latin being a dead language it would be pretty useful to at least be able to read it if not speak it as well.
  14. I have been reading in some threads that there is a mod that gives kerbals you take to space supplies/snacks that they survive off of? I think that would be a great mod to add for realism. thanks!
×
×
  • Create New...