Bandus

Members
  • Content Count

    171
  • Joined

  • Last visited

Community Reputation

56 Excellent

1 Follower

About Bandus

  • Rank
    Rocketeer

Recent Profile Visitors

2,091 profile views
  1. I am returning to KSP after a long time away and was hoping someone might have recommendations for what the latest & greatest graphics pack is. I appreciate any recommendations!
  2. It seems like a bunch of Scott Manley's videos are for older versions of KSP and I'm not sure they apply any longer.
  3. Not sure if this is the right section for this, but, I am looking for basic to advanced rocket building tutorials/videos that are accurate and reasonably up to date. Can someone point me in the right direction? Thanks!
  4. I am running RemoteTech and I didn't realize that it changed the stats of the RA-2. You've absolutely answered my question though. Thank you!
  5. I'm not sure I follow. Does that mean that 200Mm is the range (I realize it's not exactly 200Mm necessarily) if a RA-2 is pointed at another RA-2, but, if a RA-2 is pointed at a level 2 tracking station, then it's 10Gm?
  6. Greetings! I've finally worked on building my first CommNet, but I find myself a bit confused after reading https://wiki.kerbalspaceprogram.com/wiki/CommNet and doing some searching here on the forums. Here is my situation: Level 2 Tracking Center 4 Satellites orbiting Kerbin at an altitude of ~777km (Screenshot:https://i.imgur.com/Po3BR5g.png) Each satellite has 4 antennas. Three RA-2s and one 16-S Two RA-2s from each dish are pointed at sibling satellites. One RA-2 is available for tasking as needed. One 16-S is used for comms with Mission Control My confusion is, the RA-2 has a stated range of 200Mm which, as I understand it means 200,000,000 meters. As a result, my expectation was that this commnet would be good for unmanned missions to Minmus or closer. However, on the CommNet wiki page (specifically the table on top) it states that with a level 2 tracking center and a RA-2 that the range is 10Gm or all the way to Moho (if it is close). I am unclear how it could possibly have that range with the RA-2 only have a max range of 200Mm. Can someone help me understand what I'm missing? Thank you!
  7. I am seeing the same issue with the stutter lag when the window is open. Whenever I try to get science, etc. it halts the game for 2-3 seconds.
  8. I'm not sure if this is what you mean, but I'm running Stock Visual Enhancements with the High Res Textures, and EVE without the configs.
  9. I'm having some trouble with To Boldly Go. Basically, KSP will load just fine until I try to install To Boldly Go. Once the mod is in place (after I generate a galaxy and all), when I try to start a game "Loading" appears in the bottom right and the planets spin and spin forever. In my KSP.log, I see this over and over again: If I remove To Boldly Go, it loads normally again. I'm not entirely sure what I'm doing wrong.
  10. Greetings! I read the OP and realize I'm not including the required information, but, I'm not even sure this is a Kopernicus issue so I wanted to verify that first. Basically, when I attempt to start a new game, instead of loading into the space center it just says "Loading" in the bottom right, seemingly forever. The planets are spinning and KSP isn't frozen, but it never loads. The reason why I thought it might be Kopernicus related is that the KSP.log file is filled with this: [EXC 20:44:21.009] NullReferenceException: Object reference not set to an instance of an object Kopernicus.Components.KopernicusStar.LateUpdate () [EXC 20:44:21.024] NullReferenceException: Object reference not set to an instance of an object Kopernicus.StarLightSwitcher.Update () [EXC 20:44:21.025] NullReferenceException: Object reference not set to an instance of an object GalaxyCubeControl.Update () [EXC 20:44:21.026] NullReferenceException: Object reference not set to an instance of an object Kopernicus.Components.KopernicusStar.LateUpdate () [EXC 20:44:21.041] NullReferenceException: Object reference not set to an instance of an object Kopernicus.StarLightSwitcher.Update () [EXC 20:44:21.042] NullReferenceException: Object reference not set to an instance of an object GalaxyCubeControl.Update () [EXC 20:44:21.043] NullReferenceException: Object reference not set to an instance of an object Kopernicus.Components.KopernicusStar.LateUpdate () [EXC 20:44:21.058] NullReferenceException: Object reference not set to an instance of an object Kopernicus.StarLightSwitcher.Update () [EXC 20:44:21.059] NullReferenceException: Object reference not set to an instance of an object GalaxyCubeControl.Update () [EXC 20:44:21.060] NullReferenceException: Object reference not set to an instance of an object Kopernicus.Components.KopernicusStar.LateUpdate () [EXC 20:44:21.069] NullReferenceException: Object reference not set to an instance of an object Kopernicus.StarLightSwitcher.Update () [EXC 20:44:21.069] NullReferenceException: Object reference not set to an instance of an object GalaxyCubeControl.Update () [EXC 20:44:21.070] NullReferenceException: Object reference not set to an instance of an object Kopernicus.Components.KopernicusStar.LateUpdate () [EXC 20:44:21.091] NullReferenceException: Object reference not set to an instance of an object Kopernicus.StarLightSwitcher.Update () [EXC 20:44:21.092] NullReferenceException: Object reference not set to an instance of an object GalaxyCubeControl.Update () [EXC 20:44:21.093] NullReferenceException: Object reference not set to an instance of an object Kopernicus.Components.KopernicusStar.LateUpdate () [EXC 20:44:21.109] NullReferenceException: Object reference not set to an instance of an object Kopernicus.StarLightSwitcher.Update () [EXC 20:44:21.109] NullReferenceException: Object reference not set to an instance of an object GalaxyCubeControl.Update () [EXC 20:44:21.110] NullReferenceException: Object reference not set to an instance of an object Kopernicus.Components.KopernicusStar.LateUpdate () Is anyone able to tell me if this is a Kopernicus issue? Thanks! Edit: I think this might be a problem related with To Boldly Go. It seems to load fine until that mod is in place. I think that answers my question!
  11. A few friends and me started our own DMP server. While playing on it, I can see the server host and the server host can see me. However, I can't seem to see anyone else even though we are outside the safety bubble and well within range of one another. Some of the folks I cannot see, can see me. I don't suppose anyone knows what might be causing this? Edit: Turns out, there were using a mod that was banned on the server...
  12. I am trying kOS for the first time and am having an issue. I'm sure I'm just missing something, but, basically when I use ToolBar to open the kOS options menu, then hit "Choose Font" the menu to choose fonts goes off the screen and I can't select it. I can't seem to move the window around either. Am I missing something simple? Edit: Nevermind. Helps if I read the instructions...