a__gun

Members
  • Content Count

    354
  • Joined

  • Last visited

Community Reputation

67 Excellent

About a__gun

  • Rank
    Sr. Spacecraft Engineer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. Yep just launched a Lynx shuttle in a fresh sandbox. Cockpit headlights light the planet
  2. If you are talking about the ports from Konstruction, this will do it: @PART[*]:HAS[@MODULE[ModuleDockingNode],!MODULE[ModuleWeldablePort]]
  3. It's just a parts pack. It works fine in 1.2.2 and I'm sure it's fine in 1.2.1 too
  4. Using this (and loving it) in a reasonably heavily modified 64 bit game and not had any crashes for a while. No issues with the hitches. What is the compatibility of the docking port with the stock and KPBS ones? For that matter, what's the state of compatibility between the stock and KPBS ports?
  5. I'd definitely be interested in this. I hate how spread out and bitty the stock UI is - being able to move the panels around would be a great help.
  6. Using stock comms (No RT) I can't get full control using the top (probe) part of this, even landed at the KSC. If I place just the two parts that come with this mod, partial control. If I add an external antennae, still only partial control. Only if I add a stock probe core I get full control, even if I then jettison the stock core. I'm really confused with this. I've tried it on an otherwise clean install and its still the same. I've compared the config to stock probe cores and that didn't help (Though the ModuleDataTransmitter is set to 'DIRECT', whereas the other probe cores are 'INTERNAL'). Scratch that I've fixed it - add 'vesselType = Probe' to the config and it works. I guess without this or any other command parts on board the game doesn't know how to treat it.
  7. (Admittedly I haven't actually tried them recently, but...) The part was originally released before landing legs had their own separate module, and therefore doesn't have suspension etc which makes them a bit too easily breakable
  8. Awesome work! Have you managed to update the base mount to use the proper landing leg module, or is it still just a generic animated part?
  9. As someone else noted, its in d/m/y format. I've never really understood American date formatting - m/d/y. Why would you put [middle sized thing]/[smallest thing]/[biggest thing]? Anyone who's ever programmed knows it should be [biggest thing]/[medium sized thing]/[smallest thing]. Anways I digress... I'll put this (And DDS textures!) in an update soonâ„¢
  10. Hi all! I've released an update to this now which I hope should fix everything - sorry it took me a little while! I've not had much time to play around with 1.0 so if anything seems unbalanced do please let me know. I also still haven't had a chance to look at where the parts should fit in the tech tree - any ideas greatly appreciated. Enjoy Also, Thanks to Z-Key for providing support :)
  11. I've just tried a fresh stock install + BoxSat and the battery modules still lag when they are loaded into the editor. I've not checked my RAM usage and I don;t get crashes or anything, but there is definite lag between you selecting the part and it appearing. Mentioned this a few pages back, but from past experience it tends to happen when models have a high poly count - does the battery have a higher count than the other parts?
  12. I'm pretty sure that if you simply use the absence of CO2 to infer the presence of CO2, then your recycler will operate everywhere except Kerbin and Laythe (I.E. in space, around Kerbol, on planets with no atmosphere etc)
  13. This definitely. Even better, use the stock textures as Lack does with his SXT pack.
  14. The oxygen in atmosphere flag uses a data in the stock game to determine if the atmosphere contains oxygen. There is no such stock data for other elements (CO2 included) so this would be impossible without a resource mod. Your best bet is probably to look at Regolith/Karbonite.