biohazard457

Members
  • Content Count

    13
  • Joined

  • Last visited

Everything posted by biohazard457

  1. I just downloaded SXT-22 and the new "Clyde" cockpit isn't appearing in the parts list, and the Turbo Otter planes won't load due to part "SXTClyde" missing.
  2. Holy. Crap. I just spewed beer all over my screen. This is the greatest mod I've ever seen in the history of ever.
  3. Here's my initial station for my modded career playthrough. She's sitting pretty in LKO at 160K equitorial. At the moment she can house 10 Kerbils, but she'll get more added to her in the very near future. Parts used are from Near Future Tech and Stock-Alike Station parts by Nertea and Lack's STX Solar by Lack's, and I'm probably forgetting something major... I have a metric butt-ton of mods installed...
  4. I'm having the same problem with my probe exploding upon landing. My decent speed stays at about 15m/s. I am using NEAR, so that might be the problem, but i added 3 Seperatrons to the probe body and set them all to minimum settings (Thruster Limiter at 5 and Fuel at 0.8) and activate them just before impact and it seems to resolve the issue. Other than the explody bit, I love this mod! RoverDude, you have the best mods ever!
  5. This looks awesome! I will definitely be trying this one out this evening!
  6. My first station! My first anything real in KSP actually... Had to run a rescue mission after the Living Quarters decoupled and had 0 fuel for the RCS thrusters... Had to learn how to dock pretty dang quick for that mission!
  7. Working arwing, with some creative liberties.. Second go at it, first one was massive, but had less parts to play with back then. Star Fox FTW!!!
  8. Hello all! I found KSP on accident, and upon trying it out, fell immediately in love with the game (quite similar to how I became a Minecraft junky...) I've actually been playing for about a month now and I can't get enough! My laptop is kinda slow, but with texture redux and a bit of tweeking, i can orbit with a decent FPS rate, but boy do the graphis look ugly!