brooklyn666

Members
  • Content Count

    302
  • Joined

  • Last visited

Everything posted by brooklyn666

  1. Just the camera swap distances, or the camera layers as well?
  2. Hey rbray (or anyone else), do you know the best way to optimize this for RSS? It seems to work mostly fine, but there are a few things that seem to not show up correctly. I don't see any clouds when on the surface of Kerbin, but they look normal once I'm in space. I assume this is a rescaling issue with layer 0, but I'm not sure. I also don't see ANY clouds on Duna, and when I try to edit the layer, it becomes opaque white (I posted this a while back). Any ideas?
  3. Size in mass, radius, volume? Be specific. If you simply mean Earth would have the radius of Jupiter, other factors have to change as well.
  4. That's ONLY the launch tower, everything else is flying off from the explosion. I'm thinking it might be a conflict with RO?
  5. So this happens whenever I separate the launch tower... the rocket violently explodes and parts go flying hundreds of meters in the air and/or sideways. The launch tower and umbilicals also go flying backwards. This is using the Titan Gemini IIIc.
  6. Hey Proot, do you have a rough idea of the Pimp My Clouds texture pack's memory usage? It looks fantastic, but I don't know if it'll drop my fps into the single digits.
  7. The only reason I ask about working rcs is because I play with all of the realism mods, which means no SAS. Attitude control is via RCS only.
  8. Great work Ledenko! I can't wait for what's next. Side note: is there any possiilty you could model a drogue-type docking ring, to match the probe docking ring on the pod? I know the game doesn't know the difference, it's just for looks. Also, would it be possibe to have the rcs ports on the pod actually function, or that a game limitation?
  9. This is why KSP needs realisitic aerodymamics asap. What people think of a gravity turn in ksp is not actually a gravity turn, and the way people learn to do things during atmospheric flight in the game is usually the WORST way to do them in real life
  10. My only guess is that it has something to do with RSS, because in my non RSS install, I didn't have that problem. Is there a good way to optimize this for RSS in general, for all of the planets?
  11. I just noticed that the the MET clock starts from the time the rocket is loaded on the pad, and not at liftoff. Is there a way to change that?
  12. I already reset it back to the default, but here is that, if it's any help:
  13. I'm having an issue with the clouds on Duna. They look like this: I'm using the 2-15 aggressive texture compressor, and RSS, but I don't have problems on any other planets. I'm also using the latest version of this. I used the GUI to reset it to default, thinking maybe something got messed up, and it fixed it, but now there are no clouds at all. Anyone have any ideas?
  14. For solid final stages or PAMs, the previous stages place the payload into a precise orbit so that the PAM or solid final stage has the exact delta-v to get it to it's final orbit. Does that make sense? I really like the precise node mod for this. It lets you tweak your maneuver nodes exactly the way you want. You can set your dV down to the hundreths of m/s, including +/-rad and +/-norm, and you can set your burn ignition time down to the second.
  15. This is a know bug. AFAIK there is no current fix, but I know AMSI is working on a new version, ECLSS 2, that will correct this problem.
  16. Agreed. Other than that, this is looking fantastic so far!
  17. Got ninja'd. That's strange. I got all of the stuff from the links on Medieval Nerds tech tree thread. I downloaded RO/RSS, and DR independently less than 2 weeks ago, so they should be up to date, but I'll check to make sure. I also just updated to the latest FASA, and the other part packs are as up to date as I can find. The latest RftSEngines.cfg is the one on your dropbox, correct? Anyway, THANK YOU. You are the best.
  18. Right. Derp. Sorry... Here it is. https://www.dropbox.com/s/z833nk1q6x04wv8/output_log.txt
  19. Ok here's the link to my output_log.txt https://www.dropbox.com/s/z833nk1q6x04wv8/output_log.txt That one WITHOUT the FASA.cfg. I checked, and there is no FASA_Real_Gemini folder in my RealismOverhaul folder.
  20. Ok I swear, once I get FASA working, I'll be all set. Anyway, no matter what I do, the FASA.cfg freezes during loading. I'm well below the max RAM usage (I'm at roughly 1.3gb) Could it be a conflict with the active memory reducer? Or maybe firespitter? I have no idea anymore. Here's my KSP log if anyone can glean information from it. LOG 01:41:02.399] PartLoader: Compiling Part 'FASA/Flags/Flag_Pod/FASA_Flag_Pod/FASAFlagPod' [LOG 01:41:02.418] PartLoader: Compiling Part 'FASA/Flags/Flag_Pod/FASA_Flag_Pod2x/FASAFlagPod2x' [LOG 01:41:02.433] PartLoader: Compiling Part 'FASA/Flags/Flag_Pod/FASA_Flag_Pod4x/FASAFlagPod4x' [LOG 01:41:02.449] PartLoader: Compiling Part 'FASA/Gemini2/FASA_ASAS_MiniComp/part/FASA_Gemini_ASAS_Comp' [LOG 01:41:02.475] PartLoader: Compiling Part 'FASA/Gemini2/FASA_Agena/Agena_Ant/FASAAgenaAnt' [LOG 01:41:02.489] RemoteTech: ModuleRTAntenna: Found TRANSMITTER block. [LOG 01:41:02.515] RemoteTech: ModuleRTAntenna: OnDestroy [LOG 01:41:02.515] RemoteTech: ModuleSPUPassive: OnDestroy [LOG 01:41:02.516] PartLoader: Compiling Part 'FASA/Gemini2/FASA_Agena/Agena_Docking/FASAAgenaDocking' [LOG 01:41:02.539] PartLoader: Compiling Part 'FASA/Gemini2/FASA_Agena/Agena_Engine/FASAAgena_Engine' [LOG 01:41:02.556] Added sound_rocket_spurts to FXGroup running [LOG 01:41:02.556] Added sound_vent_soft to FXGroup deactivate [LOG 01:41:02.556] Added sound_explosion_low to FXGroup flameout [LOG 01:41:02.659] PartLoader: Compiling Part 'FASA/Gemini2/FASA_Agena/Agena_Engine_FP/FASAAgena_Engine_FP' [LOG 01:41:02.665] Added sound_rocket_mini to FXGroup running [LOG 01:41:02.697] PartLoader: Compiling Part 'FASA/Gemini2/FASA_Agena/Agena_LFT/FASAAgenaLFT' [WRN 01:41:02.711] Part already contains resource 'UDMH' [WRN 01:41:02.711] Part already contains resource 'NitricAcid' [LOG 01:41:02.722] PartLoader: Compiling Part 'FASA/Gemini2/FASA_Agena/Agena_ProbeCore/FASAAgenaProbe' [LOG 01:41:02.742] RemoteTech: ModuleRTAntenna: Found TRANSMITTER block. [LOG 01:41:02.765] RemoteTech: ModuleSPU: OnDestroy [LOG 01:41:02.765] RemoteTech: ModuleRTAntenna: OnDestroy [LOG 01:41:02.767] PartLoader: Compiling Part 'FASA/Gemini2/FASA_Fairings_Plate_2m/FairingsPlate/FASAFairingsPlate2m' [LOG 01:41:02.781] PartLoader: Compiling Part 'FASA/Gemini2/FASA_Fairings_Plate_2m/FairingsPlate1m/FASAFairingsPlate1m' [ERR 01:41:02.802] Cannot find fx group of that name for decoupler [ERR 01:41:02.811] Cannot find fx group of that name for decoupler [LOG 01:41:02.814] PartLoader: Compiling Part 'FASA/Gemini2/FASA_Fairings_Plate_2m/FairingsPlateCone1m/FASAFairingsCone1m' [LOG 01:41:02.826] PartLoader: Compiling Part 'FASA/Gemini2/FASA_Fairings_Plate_2m/FairingsPlateCone2m/FASAFairingsCone3m' [LOG 01:41:02.838] PartLoader: Compiling Part 'FASA/Gemini2/FASA_Gemini_BigG/Gemini_BigG/FASAGeminiBigG' [LOG 01:41:02.905] PartLoader: Compiling Part 'FASA/Gemini2/FASA_Gemini_BigG/Gemini_BigGDocking/FASAGeminiBigGDock' [LOG 01:41:02.915] Added sound_rocket_mini to FXGroup running [ERR 01:41:02.928] Cannot find fx group of that name for decoupler [ERR 01:41:02.954] Cannot find fx group of that name for decoupler [LOG 01:41:02.961] PartLoader: Compiling Part 'FASA/Gemini2/FASA_Gemini_BigG/Gemini_BigG_White/FASAGeminiBigGWhite' [LOG 01:41:02.986] PartLoader: Compiling Part 'FASA/Gemini2/FASA_Gemini_BigG/Gemini_Sci_Radmeter/FASAGeminiSciRadmeter'
  21. Thanks Nathan. I like the KW interstages because they are only 1 part, but I can live with the PF ones. The only problem is that my Procedural fairing bases still use the .625m, 1.25m sizing. Is that correct, or are they supposed to be 1m, 2m... And the FASA.cfg causes my game to freeze when loading. It get's to FASA_Gemini_Centar and then freezes. (I like that part, but if it's the only offender, I can take it out). The only engine cfg I have is RftSEngines. Everything else is where it should be, and there are no duplicates or extra conflicting cfgs, so I'm at a loss. Any ideas?
  22. Is the KI-7000 conical tank supposed to be stretched to any size? I can't get it larger than it's cylindrical default of .625m, I can only make make the ends smaller.
  23. Is this latest update compatible with RO? I'm having issues with scaling in RO but i'm not sure if it's the mod itself, or the rescale configs.
  24. I'm pretty sure I can make it work with this. Thanks! I didn't know it could do all of that stuff.