nodrog6

Members
  • Content Count

    20
  • Joined

  • Last visited

Community Reputation

112 Excellent

About nodrog6

  • Rank
    Bottle Rocketeer

Recent Profile Visitors

The recent visitors block is disabled and is not being shown to other users.

  1. I'll have a new build for 1.1 released within the next few days.
  2. Sorry, I'm not 100% sure what you mean by your question. The lights that are missing seem to be part of prebaked lightmap on the walls. The 6 or 8 light arrays that line the bottom (plus their pulsing textures) are missing too. There aren't many Light-type objects in the VAB/SPH. Most of the intricate lighting was created using textures and lightmaps.
  3. For anyone wondering what's going on with 1.1: I started work on updating for 1.1, but there are several changed lightsources and missing pre-baked lightmaps in this prerelease. This bug shows off the issue. I'm waiting until the final 1.1 release to update. Stay patient and let's hope Squad can bring the VAB and SPH back to their former glory!
  4. No. During daytime mode, the editor uses the default skybox. During nighttime mode, the editor shows the night sky without clouds.
  5. I'll look into adding the cabin lights - that feature sounds cool. I'm also working on ways to match the inside VAB/SPH time with the outside time, though progress is slow as I've got a lot going on at my job right now. Lastly, I've rebuilt the mod for KSP 1.0.5. Enjoy!
  6. That's a good idea. I haven't used Ambient Light Adjustment before, but I'll try it out and see what I can come up with.
  7. Unfortunately, no. I'm working on some cool features which may aid in adding this in the future though.
  8. Configurable hotkeys are definitely on my todo list. Hopefully I'll be able to add that feature within the next week or so.
  9. Thanks Das! I'm a big fan of the stream. Feel free to try it out live sometime - I'd love to see how it's used in the hands of pro.
  10. Thanks for posting these logs CommanderSmith - they're very helpful. I saw the same line in the debug output that made me suspicious. I was able to reproduce the error by creating a new save with ModuleManager installed and then deleting ModuleManager.dll plus the extra files Module Manager creates. It behaves the same on Mac and Windows. Look in your save file (persistent.sfs) and search for "TechTreeUrl = ". If it reads "TechTreeUrl = GameData/ModuleManager.TechTree", I think we've found the source of the error. When you delete ModuleManager and ModuleManager.TechTree, the game save doesn't know what Tech Tree to load. I recommend either starting a new save or installing ModuleManager again. Both solved the issue for me. As ObsessedWithKSP mentioned, let me know if you have any more issues, but this seems to be ModuleManager issue.
  11. I just posted it to Kerbal Stuff and it will be on CKAN once the pull request is approved! Enjoy!
  12. I updated LightsOut for KSP 1.0 compatibility. I'll also upload it to CKAN and KerbalStuff as soon as it's updated.
  13. I like the idea of having a button to toggle the lights, but I'm not sure that right clicking on the current button is intuitive enough for most users (including myself). I'd use another button, but that feels wasteful, so maybe I'll make the current button have a popup? I'm open to any ideas.