Movado

Members
  • Content count

    56
  • Joined

  • Last visited

Community Reputation

19 Good

About Movado

  • Rank
    Rocketeer
  1. Interesting, the ASET_LandingLegs-TEST-13-02-2017 worked for me on 1.4.2 (Windows 7) without modifications. Legs start retracted, open properly and don't sink into the ground. The spring and damper strength also seem to work properly. I stress tested it on a Tylo lander at decent vertical speeds. The legs broke if the strengths weren't upped accordingly.
  2. Thanks for continuing the awesome work. I laughed when I saw the seat adjustment video on Youtube but realized quite soon the difference it will make for my Valentina flights.
  3. You can perform transfers in IVA only. It just requires a new approach. Here's an gallery of screencaps from just the Rasterpropmonitor display from a trip I made from Kerbin to Eve 3 years ago. It has some instructions and should cover all you need for a fully IVA trip from Kerbin to Eve. Using that technique, you could also travel to the other celestial bodies.
  4. Go to the previous page in this thread. Start at the beginning and read down the page until you see your exact problem being asked (not for the first time) and then keep going to see the solution.
  5. ALCOR once again makes me happy! Awesome stuff!
  6. I'm having a problem with the forklift part in that collisions only register for the right side of the forklift. The right fork and piston will bump into objects but the left fork and piston passes through them. Could the collision box be incorrectly set? I just now installed the latest 0.1.6 version from the GitHub page. Here's an image of it going through a fuel tank attached to a docking port. I've also seen the behavior while interacting with other objects.
  7. Follow these steps to edit the ALCOR cfg files (there are quite a few of them). These steps assume ASET is not currently installed: Download and install the free Notepad++ app (https://notepad-plus-plus.org/download/v7.1.html). Download the updated ALCOR mod ( https://www.dropbox.com/s/56y9bp7lb1qtqoy/ASET.zip?dl=0 ) Extract the ASET.zip file into your GameData folder. Make a copy of the ASET folder (call it something like ASET_unedited). Run Notepad++. Under the Search menu, choose Replace... (or press Ctrl H). Select the Find in Files tab at the top of the dialog window. In the Find what: field, enter... (\[#([0-9a-fA-F]+)\]|\[#(<=[0-9a-fA-F:"\;]+=>)\])([a-zA-Z0-9\$\&<=\;:\|_\.²\-\+"'>\(\)\, \/]+)(?![\[#[0-9a-fA-F]\]]) In the Replace with: field, enter... <color=#\2\3> \4 </color> Click on the ... button to the right of the Directory field. In the Browse for Folder window, navigate to the ASET folder (e.g., C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\ASET) and select the ASET folder (click once of the ASET folder and press OK). Important: Click on the Regular expression option at the bottom of the dialog window. Make sure the In all sub-folders checkbox is checked. Make sure the Match case checkbox is unchecked. Press the Replace in Files button. Quit the Notepad++ app. Go to the MFDs folder in the copy of the ASET folder (e.g., C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\GameData\ASET_unedited\ASET_Props\MFDs). Copy the entire MFDs folder from the copy of the ASET folder into the ASET folder you just edited. Delete the folder ASET_unedited so you don't have two ASET folders in the GameData folder. Run KSP. The ALCOR pod should now be working pretty much without a glitch. Good luck!
  8. If you read the last couple of pages of this forum thread, you'll see why this is happening and how to fix it. The problem... The fix... ... or just wait until the 1.2 version comes out.
  9. I understand and I'm not trying to rush you in the slightest. I appreciate the work you do on this mod and the quality of the your parts and IVA cockpits and I understand that takes time. Out of curiosity, were the RPM configurations removed or not included due to the change in the font color name convention in RPM when it moved to 1.2? The ALCOR pod by Alexustas had that problem but a temporary fix was found using a particular Regex search and replace string to fix the hundreds of font color references.
  10. Beautiful mod this. I hope to be able to recreate that Thunderbird ship I saw a few years ago. One issue though is that the RasterPropMonitor displays are not appearing in the IVA views. I'm using KSP 1.2, and RPM appears in my other installed mods (e.g., ALCOR). Is there anything I have to do for this mod to active RPM in IVA?
  11. Please read just a few pages earlier. This has been discussed quite a bit and is the result of the upgrade in the RasterPropMonitor mod, which uses a newer format for displaying text. It requires the use of "color=<#FFAAFF>" instead of the previous "[#FFAAFF]". What you're seeing is the old text color tags being interpreted as regular text. We've been discussing ways to fix this while waiting for an update but so far no easy solution has been found. So be patient. The next upgrade to this mod will likely fix that issue.
  12. Well that fixed most of the tags but rendered most of the displays inoperative (i.e., black screens, no response to button clicks). Considering the somewhat complicated nature of some of the LabelText statements, I'm not surprised it broke. I'll try fiddling with it and see if there's something I'm overlooking. The regular expression global change of the labels is a good concept.
  13. The ALCOR capsule seems to be working for me quite happily in 1.2 with pretty much all of the IVA functional (e.g., displays, buttons, swivel chair, etc.). The one issue is that much of the text is showing up with visible color tags (e.g., [#FF0000]). According to the RasterPropMonitor Github page... Anyone know if there's an easy way to fix this? I can go into the various cfg files and change the labelText manually but perhaps there's a better way.
  14. I was getting unexpected lag, so I opened the Console window and saw an unending stream of red "MissingFieldException: Field '.MapView.MapIsEnabled' not found" entries. I download the recompiled dll and replaced the scatterer.dll in the scatterer folder with this new one, but when I restarted the game and went back to the ship, the same error kept showing up repeatedly in the Console window. --------------------- Edit: I should have done a bit more due diligence. After removing and reinstalling the mods one by one, I was able to narrow this down to Kerbal Alarm Clock. Sorry
  15. [1.0.2] Vessel Viewer

    This version is working for me in Windows 7 (64 bit). I'm using version 1.v0 25.1.28297b of RasterPropMonitor (with KSP 1.1.0.1230 x64). I'm able to bring up my ship on an RPM screen and can cycle through parts, activate them, and change VesselViewer display modes. So far I haven't found anything that doesn't work.