Kitworks

Members
  • Content Count

    128
  • Joined

  • Last visited

Community Reputation

15 Good

About Kitworks

  • Rank
    Spacecraft Engineer
  1. Yay 1.0.2 update! You are brilliant. KSp just doesn't feel like KSP with KW Rocketry.
  2. Very handsome pod. I already use the 2-man pod many people have linked to, so I'd rather see this as a 3 or 4 kerbal pod. It fits stylistically very nicely with the 2-man pod, which is nice. I'd love to see a fix for the docking ports being incompatible with the stock ports.
  3. I like the lightbulb a lot, but... yeah, it is already borderline OP. Anything more would be too much. (Its not so OP that I won't use it though... of course...)
  4. Sounds awesome. Definitely needs its own model... Maybe something similar to the cryo bay mod?
  5. I'd love that! Excited about the new ATV too, I like your solution for the rear docking port.
  6. Actually, your models aren't far off! The current Cygnus is 3.66m long (EDIT: Another place Wikipedia is saying 5m...), and the ATV is 10.3m. (At least, according to wikipedia...) And Progress is 7 something meters, so... you're perfect! Some interesting photos to give a sense of interior scale:
  7. Beale said a few pages back that he was dropping it to streamline the model a bit, and since it didn't seem like many people used it anyway. *shrug*
  8. Looks great! And I like that without the front docking adapter it fits 1.25m ports. As an aside, until I downloaded your mod I had never realized how huge the ATV was, or perhaps how tiny the Cygnus is...
  9. Love the new folder structure, so that you aren't overwriting squad textures. For some reason with the Mk. 1-2 CM, the rcs jets constantly show that they are firing all the time. (They aren't, actually, they just look like it.) Too bad, because working RCS jets on stock pods would be great! EDIT: When the RCS jets "fire" in the VAB and on the pad, debug shows a "IndexOutOfRangeException: Array index is out of range" error. Any ideas?
  10. Possible bug to report... Whenever I EVA from this pod, the kerbal gets ejected away at a few meters per second. It's easy enough to bring them back with RCS, but still, not great. Anyone else having the same problem?