daawgees

Members
  • Content Count

    123
  • Joined

  • Last visited

Community Reputation

24 Excellent

About daawgees

  • Rank
    Spacecraft Engineer

Profile Information

  • Location Array
  1. No, the one on Spacedock. I'm beginning to think there may be a problem with the 'beta' that Steam is delivering so that I can continue to use 1.22. Earlier today I did a complete fresh install of KSP 1.22 and the first mod I installed was SVT. Kopernicus first, SVT next and then module manager. Loaded the game, same stock textures for terrain. Module manager did load it, but it didn't translate to the game.
  2. Yes, I know, and it was like that before, on the terminator like it should. But after I started messing with it it seems to cover the entire surface that is facing Kerbol.
  3. That did it. I don't think I will rely on CKAN for visual mods, probably better if I do that myself. I haven't figured out that orange hue yet, but I think a fresh GameData install will fix it. Really appreciate your help, have a great weekend!
  4. Removing the stuff from the scatterer folder really mucked things up, lol. So I removed all visual mods and manually and re-installed them by hand using your instructions. Got the sunflare/spikes right...though it's huge...not sure if it's intended or not. However, Kerbin from Orbit on the sun side is a very light shade of orange. I think I need to start from scratch and wipe my gamedata folder. I'll report back later.
  5. That's what I get for becoming lazy and letting CKAN do the work for me. Should I get rid of the planet flares from scatterer as well?
  6. Having a little problem here, hope someone can help. The sunflare in my scatterer folder does not render the same in game, it looks like a blob. For reference I'm using Galileo's sunflares from the folder labled "1." I've attached screenshots as well as my output log. Log: https://www.dropbox.com/s/b8vs1con77ilrwa/output_log.txt?dl=0 Sunflare in folder: https://www.dropbox.com/s/maa3mj1xas9nm1r/sunFlare.png?dl=0 Sunflare in game: https://www.dropbox.com/s/d832yksp5pzu2u0/ingame.jpg?dl=0 Using KSP 1.22 with the compatible version of the sunflare. If more information is needed, let me know and thanks in advance.
  7. Please read the OP, Sarbian will not be able to help you (nor will he be willing to) if you don't provide a log. If you need help finding the log, check the Forum thread that discusses how to ask for mod support. The link:
  8. This is getting a little off-topic since we're talking about KSP in general, feel free to PM me with further questions after this. There may be a global option somewhere. For me this is how I did it and how I've done it every time there is an update to KSP (I usually wait 3-4 months before letting it update). In the Steam library right-click on KSP > Properties > Beta tab then there is a drop-down menu for me and I'm able to select one of several older versions of KSP.
  9. If you're using Steam, you can revert to 1.22. Not sure how this would be done if the game was purchased via other methods.
  10. That worked, I even left the engines as they were and gave them just 1 'tick' at a downward angle. The rotation gizmo is rather finicky with wheels, even while holding the shift key to make fine adjustments they would sometimes spin all around. Either way, once I got her on the runway it took off rather smoothly. Thanks for the help!