Jump to content

Search the Community

Showing results for tags 'autosave'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Dev Diaries
    • KSP 2 Suggestions & Development Discussion
    • Show and Tell
  • Kerbal Space Program
    • KSP Discussion
    • KSP Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


About me


Location


Interests

Found 7 results

  1. (PS4) I've had an issue where occasionally when I try to launch a craft, it will load a completely different vessel. It seems to load the auto-saved craft when this happens. Deleting the auto-save craft will subvert the issue but trying to launch after doing this will sometimes send you to the space center screen, and not the launch pad or runway. It's not a game-breaking bug, but it does get annoying when trying to make modifications to a craft, only to then launch the version with no modifications. Also first post!
  2. Its to the point where anytime I finish a maneuver, change a setting, switch to the space center, the game decides to make an autosave. In most games its not an issue, because it doesnt affect the gameplay. But in KSP, the autosave causes the game to "hang" over a minute each time. Which doesnt sound like much, but it definitely feels excessive when it happens every 5 minutes, or less. It gets REALLY frustrating. At this point, at the very least, I dont think it would be too much to ask for the ability to turn autosave off, so I can play a $40 game for more than 5 minutes at a time.
  3. I recently came across a bug that I do not know how to correct. While attempting to land a rover on Mun, i noticed the game stopped autosaving and it would not allow me to quicksave before crashing. In my true nature, it was now not about landing the rover, but finding out how to beat the "bug". On loading the last quicksave, I would continue to spam quicksave until it stopped again. Even leaving the game, it would revert to the very first quicksave and then I would load the latest one. I've gotten to the point where rover is 1.4k from base on surface of Mun. Now when I enter the game, it gets me to this point without loading a quicksave. But, the problem persists as I get closer to Base. Keep in mind, the autosave and quicksave work just fine, so long as I am not trying to get rover closer to base on Mun. Perplexed #$%*&@ . Any ideas?
  4. I recently came across a bug that I do not know how to correct. While attempting to land a rover on Mun, i noticed the game stopped autosaving and it would not allow me to quicksave before crashing. In my true nature, it was now not about landing the rover, but finding out how to beat the "bug". On loading the last quicksave, I would continue to spam quicksave until it stopped again. Even leaving the game, it would revert to the very first quicksave and then I would load the latest one. I've gotten to the point where rover is 1.4k from base on surface of Mun. Now when I enter the game, it gets me to this point without loading a quicksave. But, the problem persists as I get closer to Base. Keep in mind, the autosave and quicksave work just fine, so long as I am not trying to get rover closer to base on Mun. Perplexed #$%*&@ . Any ideas?
  5. PS4 500gb (312gb free space). Connected to internet. Signed out of PSN. Career mode easy. About 2 hours into the game session. No quicksaves only persistent saves. Landed on Mun in the Midlands with Jeb. Collected 14 experiments, mostly from my voyage to mun, to put in my command pod. After that I went to the surface about 2k away from my craft to plant my flag. Once I planted it I was not prompted to name the flag I could only read the empty flag. "Autosave" appeared. My resources tab went blank. I couldn't move Jeb. I couldn't access any menus after pressing options. I could take down the flag. I forced closed the game and restarted. It rolled me back to my escape trajectory out of Kerban to the Mun. There was an autosave when I was in Muns SOI that did not load. So I was rolled back 3 autosaves. PS loving the game anyway. With a few tweaks it will be a game I'll be playing for a long time. Possible fix: Tested and it happened again. When this happens accelerate time to max. I waited one mun day. After that I still unable to move, however I was able to "quicksave". Close the game. Restart the game. Load quicksave. I regained all movement, UI, and menus.
  6. Does anyone knows what AUTOSAVE_SHORT_INTERVAL is for? I am altering autosave time to a more usefull figure (like NEVER, lol , as long as NEVER can be set, that is) and I would like to know what the SHORT_INTERVAL is for.
  7. Hi guys, I have a nearly full modded version of KSP installed, that runs stable the most of the time @32bit and @64bit (for a better performance and RAM usage), but something is very strange. If I enter a specific low orbit of some celestial bodies (those without atmosphere) for example Mercury or Phobos, my game starts permanentaly autosaving until I accellerate the vessel to >2m/s² or decent to the surface (<150m). The main problem here is, that the game is nearly impossible to play in that period, as there is 1/10 fps during the saving process. I already tried to run KSP in 32bit mode to eliminate the possibility of 64bit causing the problem, but theere is the problem too. So it must have something to do with an installed mod or some NO-RO part I am using for sience. Maybe it has something to do with the RSS mod and the changed values of heights for ingame actions. I also cant warp 10.000x while I'm flying beneath 35Mm in the Earth-orbit. Whitch I cant change either. Did any of you eventually had the same issue or a clue what could have caused that problem? I would disable autosave if its possible, but even manually editing the config does not permit ksp starting the autosave. Thank you ahead, Tom. Installed Mods List: KSP: 1.0.5 (Win32) - Unity: 4.6.4f1 - OS: Windows 7 Service Pack 1 (6.1.7601) 64bit Filter Extensions - 2.4.1.3 USI Tools - 0.7 Advanced Jet Engine - 2.6.1 B9 Animation Modules - 1.0 B9 Part Switch - 1.0.1 B9 Aerospace - 6.0.1 B9 Aerospace Procedural Parts - 0.40.1 B9 Aerospace - 6.0.1 B9 Aerospace HX Parts - 6.0.1 B9 Aerospace Legacy Parts - 6.0.1 Community Resource Pack - 0.5 Connected Living Space - 1.2.0.2 Contract Configurator - 1.9.11 Contract Pack: RemoteTech - 2.0.1 Crowd Sourced Science - 3.0.2 CryoEngines - 0.2.1 DMagic Orbital Science - 1.2 Contracts Window Plus - 1.0.6.1 Ferram Aerospace Research - 0.15.5.7 Firespitter - 7.1.5 Interstellar Fuel Switch - 1.18 RasterPropMonitor - 0.24.2 Kerbal Attachment System - 0.5.5 Kerbal Joint Reinforcement - 3.1.4 Kerbal Konstructs - 0.9.5.2 Kerbal Inventory System - 1.2.6 KSP-AVC Plugin - 1.1.5 KW-Rocketry-Community-Fixes - 0.4.10 Infernal Robots - 0.21.4 Modular Rocket Systems - 1.12.2 ModularFlightIntegrator - 1.1.2 NearFutureConstruction - 0.5.5 NearFutureElectrical - 0.6.2 NearFuturePropulsion - 0.6.1 NearFutureSolar - 0.5.5 NearFutureSpacecraft - 0.4.4 Procedural Parts - 1.1.11 RCS Build Aid - 0.7.7 RealChute - 1.3.2.7 RealismOverhaul - 10.9.6 RealSolarSystem - 10.6.2 RemoteTech - 1.6.9 Saturatable RW - 1.10.2.1 SCANsat - 1.1.4.9 SmartParts - 1.6.6 SolverEngines - 1.15 SpaceY Expanded - 1.1.5 SpaceY Lifters - 1.11.2 StationPartsExpansion - 0.3.4 TextureReplacer - 2.4.12 TweakScale - 2.2.6 USI Core - 0.1.8 Kolonization Core - 0.1.10 USI-LS - 0.3.15 UKS - 0.33.9 USI Alcubierre Drive - 0.3.2 Universal Storage - 1.1.0.10 VenStockRevamp - 1.9 KSP Interstellar Extended - 1.7.4 WASDEditorCameraContinued - 0.6.4
×
×
  • Create New...