Jump to content

Search the Community

Showing results for tags 'black'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Dev Diaries
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 8 results

  1. guys, i need some help. My game is with all black models (the ships, the kerbals, the clothes, etc.) I bought the game through steam, and all my ships, from the angar until the moment I explode on the ground, are black. Jebediah's camera is buggy too, only his head appears in the black square. I don't have any mods installed, and I didn't download the expansions either. My game is in the latest version (1.10), and is downloaded from steam. I've tried to change the graphics shadows, but nothing helps to solve them. I am attaching here some videos of the game (I recorded with my cell phone). I
  2. Before I begin, here is my modlist: B9 Aerospace BDArmoryContinued Distant Object Enhancement Docking Port Alignment Indicator Environmental Visual Enhancements Ferram Aerospace Research Firespitter Kerbal Alarm Clock Kerbal Attachment System MechJeb 2 ModularFlightIntegrator Module Manager Physics Range Extender PlanetShine RasterPropMonitor SmokeScreen - Extended FX Plugin Texture Replacer Replaced Transfer Window Planner All of the above (except for EVE) were installed manually. KSP Version: 1.7.3.2594 (I'm new to KSP modding. I really enjoy h
  3. Hi everybody ! I contact you because I have a little problem ^^ After days and days of experiments I finaly mad SSRSS work on KSP 1.6.1. As you read in the title, everything work perfectly except of Scatterer. It work good on the global map window but in KSC and Flight View all the sky and the sea are completely dark. I tried now for a few week to make it work, I changed .CFG files, Folders, set it for RSS... But nothing work. Scatterer is suppose to work well with SSRSS (I know it's for 1.3.1 version normaly), so I really think there is just a little line to change or somethin
  4. When I spawn into the game my screen has a lot of tiny white pixels (most notably when in orbit) all over my screen (see attached screenshot) and I have no idea why it is like that or what may be causing it. I have around 98 mods installed (which doesnt help) so I'm out of ideas and need some help. Picture: https://drive.google.com/open?id=13Iia56E4yyf8rsya9f7LVwF79CXuAK6m Also my oceans seem to be a tad glitchy too flickering on the shorelines (especially when in orbit). I assume this has something to do with the Scatterer mod but this was way worse when I had the Better Oceans mod
  5. Hello. As we all know, the KSP Forums has a blue and white colour scheme. While this is alright, in low light environments (or at night), the forums can seem to be, well, a bit too bright, and can hurt your eyes. I'm proposing a forum night mode, where the white is simply switched to black. This can be toggled in Account Settings, and I believe would be very helpful for late night (or early morning if you're extreme) browsing Thoughts on this idea? - Cat
  6. So I was going through some older mods looking for interesting things to use with stock texture switching. And I came across this awesome old ESTES parachute pack by Narhiril . I thought it would be perfect to set up texture switching so they are all available in one part for the Mk16 chute. The mod was last updated for V-1.2.0 . This is basically just a texture pack the chutes work fine and the textures are in dds format but I get this effect in the game. I think I have seen this before does anyone know what needs to be changed on the texture sheet to fix this ? I assume it's some layer tha
  7. Hello everyone ! Since the update to 1.4 it became impossible for me to play on the 64bits so I decided to play on the 32bits version which led me to memory problems : forum.kerbalspaceprogram.com/index.php?/topic/172822-ksp-141-crash-too-often The reason why I can't launch KSP 64bits is when I launch the game, I just get a black screen, with the loading bar already at 50% done at nothing happen.. The window is not broken... just seems like the 64 bits have to display this image : What I tried : - Launching the game as admin - Verify
  8. Greetings, I have a fresh install of 1.2.1 with no mods. When in the VAB and SPH, moving the camera low and looking up sometimes causes the screen to black out, with the UI still showing. Screenshot included. I have also seen it be black when I first enter the VAB, and then goes to normal once I click a root part. I'm on Windows 7 x64, ATI FirePro graphics. Thanks, Jamie
×
×
  • Create New...