Jump to content

Search the Community

Showing results for tags 'blender'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Welcome Aboard
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Suggestions & Development Discussion
    • KSP 2 Dev Diaries
    • Show and Tell
  • Kerbal Space Program
    • The Daily Kerbal
    • KSP Discussion
    • KSP Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Community
    • Player Spotlight
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (Console)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


About me


Location


Interests

  1. I want to have some lights in my cabin, how can i do this? i heard its about texturing, also i use blender and i hope its possible without unity
  2. EDIT: It's not solved, but I've finally figured out what's happening. I don't think it has anything to do with KSP and is just a Blender issue. For reasons I haven't yet figured out, it's not adjusting the translations to be relative to the new parent. I have no idea why that's happening or why I have to reload to see if it happened. I am brand new to modelling and Blender, so this might have a very obvious answer, but googling has not helped so far. I am using taniwha's Blender (2.83+) .mu import/export addon and Blender 2.83 I am working on some models someone else created for wheels, and I am trying to format the parent/child relationships in the model to look more like the stock wheels. However, when I reparent using "keep transform" the transforms are not preserved. Initially, they appear to be preserved (the model looks exactly the same as before reparenting), but when I export the model and re-import it, the model looks as though I reparented without "keep transform". If it helps, this is the model I'm working on. I am creating an empty at the part origin, making that empty a child of the part, and then making the bay doors children of that empty. Again, it appears to work until export. Is this an issue anyone already knows about and are there any solutions for it? If more information is needed, I am happy to provide it, but I don't know what else will be needed since, again, I am brand new to this. P.S. I have seen that "keep transform" does not work with skew transformations, but I don't think deformation of any kind is occurring with these models, and that does not appear to be the problem. EDIT: So far, the only clue I've found is that I can get the same effect as the error by manually rotating the object around the root into the position/rotation I want and then selecting "clear parent inverse". This puts it back into the same wrong position as just reparenting
  3. Hello! I am currently trying to make my own mod for KSP, allready done the modeling, texturing and all the stuff. I imported the blender file into Unity and succeed to have the main texture and the normal map imported. But I do not succeed to import a roughness/smoothness map and a metallic map. I read that I have to make a RGBA file with the metalic in R, normal in G and smooth in A. If it is that, how can I do so? Thanks in advance!
  4. I have a model that I got off the internet, and when I import it into blender and try to add a texture the model renders as purple/blue (im color blind i'm not sure). The texture shows up perfectly fine when I look at it in texture paint, but not when i render it.
  5. So I've come across a problem that I suspected, but haven't encountered until now. I opened some Tantares files in Blender for some reference for a mod I'm working on and, when examining the mesh, I discovered that it somehow looked smooth without modifiers. The only difference I see in it vs. my own is that mine uses Subdivision Surface and Tantares has no modifiers. This makes sense as these modifiers probably dont work in KSP, right? Here's the comparison, sorry I don't know how to include images in the body of the post. https://imgur.com/a/GYBlXhK So here's my main question: how do I model like this? I don't understand how they get it to look so smooth and yet it doesn't use any special shading or subdivision surface. Also, as a bonus question, how would I add these cutouts without using the Boolean modifier? https://imgur.com/a/2lR1QZz
  6. I'm still a little unfamiliar with 3D modelling (I've been doing it for about 3 days) and I've made a couple basic-looking pods and such. I would like to add a bunch of wires and pipes on the model but find that, at least as far as I know, there isn't a good way to go that. Some shapes I'm having a difficulty making is basically anything curved. Anyone have a good tutorial on how to get better acquainted with these tools? Also, for fun, here's what I'm working on
  7. Hey yall, What are some good resources to learn how to make animated parts?
  8. I will probably add a few assorted blocks as "turbopumps" Something real dumb I've put minimal time into! More deets to follow..... Plans Cubic fuel tank 1.25m SL engine 1.25m Vac engine 1.25m Cubic 1.875m tank Vac and SL 1.875m engine Command pod; both sizes Probe core, both sizes Other bills and bobs that seem helpful All jokes aside, if anyone has suggestions they would be greatly appreciated :-)
  9. Hello everyone this is my first post on this site and yes I am here because i need help, Recently i discovered (old) KSP Blender addon that allows you to import .craft models to blender, but i cannot do that due to the error There are my specs KSP (previous 1.3.1 on steam) Windows 10 Blender 2.83.2, here is my kspdir.txt direction D:\Steam\steamapps\common\Kerbal Space Program\ (note that Blender and KSP are on the second D: Drive) and here is my error ###### Traceback (most recent call last): File "D:\blender\2.83\scripts\addons\io_object_mu-master\import_craft\import_craft.py", line 106, in execute return import_craft_op(self, context, **keywords) File "D:\blender\2.83\scripts\addons\io_object_mu-master\import_craft\import_craft.py", line 80, in import_craft_op obj = import_craft(filepath) File "D:\blender\2.83\scripts\addons\io_object_mu-master\import_craft\import_craft.py", line 44, in import_craft gamedata = GameData(Preferences().GameData) File "D:\blender\2.83\scripts\addons\io_object_mu-master\import_craft\gamedata.py", line 146, in __init__ self.create_db() File "D:\blender\2.83\scripts\addons\io_object_mu-master\import_craft\gamedata.py", line 129, in create_db recurse_tree(self.root, self.build_db) File "D:\blender\2.83\scripts\addons\io_object_mu-master\import_craft\gamedata.py", line 29, in recurse_tree files = os.listdir(path) FileNotFoundError: [WinError 3] System nie może odnaleźć określonej ścieżki: '' location: <unknown location>:-1 ###### System nie może odnaleźć określonej ścieżki = The system cannot find the specified path (yes I am Polish) (and no i have default english blender version but sometimes like today i get console errors in Polish) Pls help i have been reaserching this bug for a while now, and all i want is to get my KSP rocket to real life
  10. Hallo allerseits, Ich lerne gerade Blender. Nach meinen ersten abgeschlossenen Projekten möchte ich das Modellieren, Animieren und Texturieren verbessern. Daher möchte ich meine Unterstützung beim Erstellen von Modellen für KSP-Add-Ons anbieten. Wenn jemand Interesse an meiner Hilfe hat, können Sie mich gerne kontaktieren. Ich bin 28 Jahre alt, studiere Technik und arbeite in meiner Freizeit mit Blender. Früher habe ich viel KSP gespielt, aber jetzt habe ich mehr Spaß beim Erstellen Dies ist meine ArtSation-Site: https://christianschuhmann.artstation.com/ Freundliche Grüße Christian [Moderator Added Translation] Hello everybody, I am currently learning Blender. After my first completed projects, I would like to improve modeling, animating and texturing. Therefore, I would like to offer my support in creating models for KSP add-ons. If someone is interested in my help, please feel free to contact me. I am 28 years old, study technology and work with Blender in my free time. I used to play a lot of KSP, but now I have more fun creating it This is my ArtSation site: https://christianschuhmann.artstation.com/ Friendly greetings Christian
  11. Ok, so a few weeks ago I made a thread asking for help with 3D printing craft, since Eucl3D is sadly gone. People suggested I use @taniwha 's blender .craft importer. UNfortunately, Blender is giving me errors when I try to install it and I can't seem to find a fix either in the forums or Reddit. I also tried with @Dasoccerguy 's add-on, which I can actually install, but it gives me errors whenever I try to actually import a craft. I found one potential fix, but it didn't do anything (I have also tried with older versions of craft files and the same thing happens). I'm very committed to doing this, basically because I had a 3D print which was very dear to me and it got stolen. Given my recent failures--and I hope this isn't against forum rules--I'm willing to pay anyone who can just give me a blender, obj, or stl file of my craft. Can't promise it will be much, since I also need to order the print, which mean additional spending, but hey, it's something. Anyway, thanks to anyone who can help!
  12. Hi, i downloaded this addon for blender to import ships from ksp because i want to make animations but every time i try to import .craft files i get this error. https://imgur.com/a/bJAhy I've tried a couple of fixes listed by others in the comments of the original post, but none of them seem to have worked. (Most of them were Mac and i am using Windows 10). Does anyone know what's wrong here? Is there a newer version of this plugin? Last update seems to be around 2 years ago. Also, im using Blender 2.78 and KSP 1.3 without mods.
  13. I am making a command pod, it's 2.5m diameter, 2.7m long, houses 4 kerbals. How do I improve it? What else do I need to add. I understand I would need to add windows, on the opposite side.Any advice would be greatly appreciated...
  14. I'm quite new to this forum even I join for quite a long time so I'm not sure is this the right place to ask. Anyways, I trying to create a KSP animation but I stuck at one problem. I couldn't find any Kerbal model that I can use which look like in game one. Nor I could make one that look appealing enough. And I wonder is there a way to get Kerbal model from the game/game's folder itself. Though this model would still be courtesy of Squad ,I'll use it only for the animation and I'll credit them as well. Can anyone help?
  15. I just started making custom parts, I would love to have a detailed guide on making parts like solar panels and engines from start to finish. I have basic experience with blender, But I am lacking in texture skills (I know how to do it, I need more info). I would need a in depth Guide to making detailed textures. My focus will mainly be engines, I need to know how to make animations for engine gimbal and solar panels, and how to make engine shrouds. I would also like a guide to making part variants, They are so cool but so hard to understand in Blender/Config files As for config editing, I am fine with everything but part variants. Any replies is amazing appreciated
  16. So I´ve downloaded this material here: https://www.blendswap.com/blends/view/68707 and I tried to apply it to a project I’m making, I am a beginner on blender, and the material is not even close to what it is supposed to look like. at first, everytimei rendered it just showed up brown with no texture on, then i read on a forum to activate UV maping, and so i did, there wasn’t anything there so i clicked the plus button to create one and now it stays like this: http://prntscr.com/n2b90h I dont know what to dooo ;-; Help!
  17. While I've been away, I've given Blender a fair shake. Check these renders and models out. I'm sure I've done other works, but these were what I've felt were done enough to upload somewhere Procedural Earthlike with Rings More angles at https://imgur.com/a/VreBjiU Mechwarrior Locust cockpit Procedural Marslike PBR test - Rubik's Cube
  18. So, I'm making a radial jet engine- think the Vector's way of attaching vs the huge jet's version. How do I set up points in Blender so that it can function with a Gimbal and everything else? I'm around halfway through modelling it. Thanks for any help!
  19. Hello, and I am making Boeing 787 parts for a mod. I am using Blender to model the parts. My problem is how to make the windows flat, because whenever I use the knife tool to cut out the shape according to the 3-view diagam, it still is curved, when it isn't supposed to be that way. Thanks, BottleRocketeer
  20. Do you have unused blender models for KSP ? Here you can post all your works of art that you have given up on/don't have time to finish. Maybe someone else will make/integrate them into a great mod. ORIGINAL POST{outdated}
  21. How can I make 3.125 m parts in Blender? The radius would have more decimal places than Blender can handle. Does anyone have a solution?
  22. http:// The model is made in blender and im very new to modding, looking for help with textures
  23. I am using blender, and I cannot find a plugin that works for this. The only one I have found Blender won't accept. Do you guys have any way of changing these into those?
  24. Hi all, So I've been having issues trying to rig up a solar array wing so the animation plays fine. My issue is with the expanding/retracting of the solar cells inside the bounds of the endpoint arms. Picture below. With parenting I have it set us as followed: The endcap (B) is parented to (A). The solar arm (C) is parented to the endcap (B) and then the rightmost solar cell (D) is parented to the arm (C). and then the next adjacent solar cell is parented to the solar cell on the right. and so it goes all the way down the line (for 84 cells). So the animation, I have the endcap (B) keyframed to change location and expand outward from the truss can (A). as the endcap extends outward, the solar cells rotate and expand towards the right since they are parented to the arm (C). Because the encap animation (B) is a distance change while the solar cell animations (D) are angle-based, I am not able to get them to animate in a manner that the solar cells expand/retract properly (due to the angle based animation converts to a sine wave-based movement in the linear direction). Is there some way that i can parent the solar array so that it is bound by the left/right limits, and are driven by the animation of the boom/endcap deployment? I think a last resort is to merge all the cells into a single object and just have the animation be a change in scale, though i dont think it will look right, and would like to avoid this solution.
  25. Hi I'm at a loss as to how to get blender to show the texturing. Last time I appear to have been pushing random buttons while sleep deprived, but a bit more knowledge would help ;-) I've got a screenshot here: http://imgur.com/a/2FrMK I've setup (most of) the unwrapping, generated a colour image, but can't get the rendering to show. I also see a mutilated vertex in the unwrap which I can't seem to delete. Re-unwrapping it just adds another one. Any experts that can shed a light? Thanks Chris
×
×
  • Create New...