Jump to content

Search the Community

Showing results for tags 'broken'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Dev Diaries
    • KSP 2 Suggestions & Development Discussion
    • Show and Tell
  • Kerbal Space Program
    • KSP Discussion
    • KSP Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Categories

  • Developer Articles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


About me


Location


Interests

  1. OBSOLETE As of version 1.1.3, OPT has not yet been updated, so this no longer works. If (and hopefully when) OPT gets updated, I'll remove this. EDIT OPT has been updated (yay) but the engines are still broken. Please remain patient for V 1.1 redesign. So it's been a while, and that's because I've been working on this beauty, the FS-404 Peregrine. The first thing to notice is it's nose, which I originally thought would keep the design from flying. But that doesn't stop it, just throw some SAS into the mix and it flies like a dream. But honestly, it's more of an interceptor rather than a fighter so it's a little weird turning sharply. http://imgur.com/gallery/B2Q3A Mods are still the same, but I'll list them just in case *Near Future Electrical *Near Future Propulsion *B9 Aerospace *Community Resource Pack *ModuleManager *OPT Spaceplanes Here's the .craft file Hotkeys: 1: Activate/deactivate main engine 2: Toggle afterburners on side engines Misc. notes: The F119 engines overheat and explode if you run the afterburners too long. Also, for anyone who looked at the B-X Papillon and wondered where the file is, it's there now, because I'm dumb.
  2. Afternoon! I am currently running 1.1.3 of KSP on my machine with several mods. Full list is after the issue. I have found that when I tried to build by first satellite for the comms network required by RemoteTech, my probe cores don't do anything on the launch pad. I can't activate SAS, using the Probodobodyne OKTO core. Also, while it let's me adjust the throttle, pitch, yaw and roll, I cannot activate anything using the staging mechanism (space bar) nor can I manually active engines through the right click menu. Let me know if anyone else has experienced this issue and, if so, what is the fix? Mods installed: CommonResources, DockingPortAlignment, USI Freight, Karbonite, USI Karibou, Kerbal Attachment System, Kerbal Inventory System, KSP Interstellar Extended (Includes KSPI, Firespitter, InterstellarFuelSwitch,RcsSounds and TweakScale in addition to KSPI), SCANsat, StationScience, USIKolonization, USILifeSupport, All mods are up to date and using the correct installation to my knowledge. Also! I have the necessary antennae on the craft and it is reading as connected in the upper left hand corner per RemoteTech requirements. Thanks and looking forward to getting this resolved! Bill
  3. so recently i have downloaded a mod called North kerbin dynamics heavy ordnance pack and yes i downloaded the mods correctly but it doesnt show the mushroom clouds and it doesnt even destroy the launch pad
  4. Well I Didn't break ksp but did break the map and camera..there's a difference. Anyways I did it with hyper edit and a lot of zer0s. (Game crashed 2 minutes after and I started this while it was broken )
  5. So, today i was testing out a plane i made with the afterburning engine(idk the name, thrust is 85 and 135), and i kicked up the turbo. plane suddenly accelerated to 950 m/s(only had 2 of them), and then i shut off the turbo. i tried to roll to the right and pull up to steer to see what would happen, and the whole fuselage broke in half. my wings were on the back, so they're gone, and so were the engines. all i had for controls is a reaction wheel and 2 winglets(the ones with 5% surface control area) and a rudder, not to forget that i was in the middle of the ocean. I rotated the remains of the plane prograde(down), and tried to make it glide. the plane resisted rotating, making it hard to turn, but i managed to pull the prograde vector up about 15 degrees from around 50 degrees down. at around 500m i turned fully prograde and slowly pulled up. The prograde vector pulled up drastically, to around 15 degrees before i hit the water. I somehow, unbelievably survived. The winglets broke, but everything else was fine. Did anything like that ever happen to you?
  6. Andem

    Imgur Down?

    Has anyone else had any issues with Imgur being down today? I keep getting a screen that says Imgur, we have a problem, try again later.
  7. Hi! I have a number of mods installed, here's a list: FAR Kopernicus KW Rocketry (With community fixes) Mechjeb 2 Outer Planets Mod PF Systems Remote Tech And I have this issue where all dialog/interaction boxes don't display text. They are the proper size and have the little check boxes, but I cannot see any text. This applies to almost all. Remote Tech is fine, however, Mechjeb is baiscally broken. Alt+F12 is broken, and so is the in-flight calculator thing. Tree loader is also broken. WHY D: Please help
×
×
  • Create New...