Jump to content

Search the Community

Showing results for tags 'controls help'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Dev Diaries
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 2 results

  1. I have a question about Rover controls. Basically, whenever I use WASD to control the Rover, W not only drives the rover forward, but it also pitches it forward. That makes control dificult on low gravity. And if I press S, it not only reverses the wheels, but it also pitches me backwards. I've tried looking up some forum posts. One suggests using IJKL, but none of those keys do anything (I checked and they are indeed mapped to translation controls). Another post suggests switching to Docking Linear Mode. I did that too but then WASD do nothing. So I'm wondering what I'm not
  2. So I was building a V-1 Buzz Bomb on a Me-262 and it flies like a normal plane but when I launch the V-1 the Pitch controls swap with the Yaw controls. I replaced the wings and stuff but it still does the same thing. I flew the V-1 without the Me-262 and I don't get the problem. Pls help meh ;~;
×
×
  • Create New...