Jump to content

Search the Community

Showing results for tags 'decq'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Dev Diaries
    • KSP 2 Suggestions & Development Discussion
    • Show and Tell
  • Kerbal Space Program
    • KSP Discussion
    • KSP Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


About me


Location


Interests

Found 2 results

  1. How would I make the docking port from the DECQ Soyuz and the tantares SSVP compatible? I've tried docking them several times after editing the cfg files, does not seem to work.
  2. Greetings! This is my very first post in here, and I've already got a mod in progress! You see I've made a Code in VSCode to compile and a ready APU sound I've recorded and modified (removed ambient sounds n wind) to be used, and I want it to work with DECQ's space shuttle system. The problem is that I can't compile it due to Windows 7 not wanting to update to SP1 for drivers problems eventually making VS requiring it soooo whatever... this made me hit a dead end. Anyway, the only solution I've got is by getting anyone who made a plugin before, and compile the code for me (Text or .cs file) to a .dll. Note that I'll only provide it in private not in public, but the mod itself will be released as soon as it's ready to, and the guy who made this possible will be mentionned. Best Regards, Bayou M.
×
×
  • Create New...