Jump to content

Search the Community

Showing results for tags 'error'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Dev Diaries
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

  1. Hi everybody Nothing critical here, don't worry ! I just found the "solution" and I want to share it to people that don't know it like me before. I just lost two hours to try to find why module manager was in error while I haven't changed anything... I finally find that on the forum... Source So for all of you that don't know this joke, I hope you will pass to check the forum before loosing two hours of your day like me The joke work well, good joke indeed Have a good day !
  2. yes im doing this on a dif pc but im getting a error and it says virtual alloc mapping failed and stuff idk how to fix it ik its a ram issue will it crash my pc? i also have mods installed but that wouldnt do nothing i need a answer before sunday in est stop answering please i cant archive it and i fixed it
  3. Hello, I've just purchased ksp via Steam and downloaded it, but the program won't load. (64-bit Windows, ver 1.10.1, build id = 02939, unmodded) The program window itself opens, but only shows a black screen. All of the system requirements seem ok. I've tried uninstalling / file check. I'm running it on my admin account as well. What should I do? https://imgur.com/a/YMstwu8 this is what the screen looks like. Also, I can't change the 'read only' of the file. The dialogue says it's done, but when I open I it again the setting 'read only' doesn't change.
  4. I purchased the Making history DLC and used the code to add it to my Steam account. After putting the game down for a while, I re=downloaded it and suddenly my entire DLC was completely gone from my steam account. Is there any way i can get this fixed, or get a new code for my DLC? I might be able to dig up the proof of purchase, and if i do, will either Steam, Squad or Blitworks be able to help?
  5. My kopercunicus show my that "not able to load the custom planetary system due to an exception in the loading process", is there anyone that has the similar situation like me? qwq
  6. Hello everyone this is my first post on this site and yes I am here because i need help, Recently i discovered (old) KSP Blender addon that allows you to import .craft models to blender, but i cannot do that due to the error There are my specs KSP (previous 1.3.1 on steam) Windows 10 Blender 2.83.2, here is my kspdir.txt direction D:\Steam\steamapps\common\Kerbal Space Program\ (note that Blender and KSP are on the second D: Drive) and here is my error ###### Traceback (most recent call last): File "D:\blender\2.83\scripts\addons\io_object_mu-master\import_craft\imp
  7. Hello! When I open Kerbal Space Program on Steam it opens for a second and then directly closes. I tried to update my graphics driver but it's already up to date. I already had this problem with another game I think Unity causes the problem. It would be nice if someone could help me. Best regards, Z3nn0x
  8. I launch my game and B9 says it has a fatal error and its not meant for my version but its for 1.9.1. I looked on google and it seems like its been a problem in the past. Anyone know a fix?
  9. Hi there, I'm having a problem with Kerbal where when i start the game, I can click on things, but the game doesn't take keyboard input. Also, I noticed that in "windowed" mode it doesn't have the top bar with the minimize, maximize, and close buttons. Another weird thing is that I can use my USB joystick just fine to fly the ships. It is a clean install from this morning, but it isn't working. I run KSP off of Steam, and before this happened, I had some mods installed, such as MechJeb, Restock, Realplume, TweakScale, and a few others. I noticed that it started acting up when I installed
  10. Every time I start ksp, the loading gets stuck at : "janitor's closet/Textures/..." After a while the game just doesn't respond and I have to close it. If I keep doing this a while, finally the game decides to launch. Anyone knows how to fix this?
  11. Existem estrategias no KSP que eu não consigo pegar, pois elas estão com o sinal de *#ERROR, quando tento aceitar a estrategia ele apenas consome os recursos e não executa a ação. Agradeço a ajuda desde já [Translation] There are strategies in KSP that I can't get, because they have the * # ERROR sign, when I try to accept the strategy it just consumes resources and doesn't do the action. Thanks for your help in advance
  12. So, i just Bought the Game had my fun and after around 16 Hours of Playtime the game won't start anymore. did a clean re-install and everything but didn't work, obviously. EDIT: Here is the errorlog https://filebin.net/9q0wp7k3mpcyhw88
  13. video: https://filebin.net/wet1duiw5aovlm0a et my channle: https://kerbalx.com/johnny20061234
  14. This seems to be an issue that appeared after updating from 1.7.0 to 1.7.1 every time I try to launch the game (in 64 bit) it will load about half way to 2/3 the way through and then stop and sit on a file. Ex. It will display Squad/Spaces/Placeholder/internal/Placeholder. Also on every one it gets stuck on it’s in a ‘spaces’ folder. As far as for RAM I have 16gb ant it is always at 60% utilization when the game stops loading (about 5.6gb). Also, when I delete the file that has broken the game and relaunch it just goes to another internal.cfg file and freezes. Btw when I say freeze I mea
  15. The 4th version of my space plane has some weird issue in which when it loads on the runway for launch it goes boom! It even acts funny when I attach launch stablizers. What is going on?
  16. So I was just browsing through here and wanted to check the last post of the Forum Test Thread (to find out why it had been locked), when I just got this 'error 502 bad gateway' page. It's been happening on other pages as well (such as What did you do in KSP today, and Ask the mods questions). Anyone know why this is happening?
  17. so after recovering a flight i returned to the space center and opened the launchpad menu to launch the next flight. only to find that the "launch" button was simply closing the menu and the game wouldn't transition to the rocket sitting on the launchpad. turns out after one flight everything in the space center refuses to function. including the pause menu so to quit i have to alt f4. after digging through the log i found what appears to be the cause: [EXC 13:28:08.844] NullReferenceException: Object reference not set to an instance of an object CommNetManager.ModularCommNetVessel.
  18. Hi, I modified the persistent file to revive Jeb and the result was that I got the "The requested value 'available' not found" error and I can't figure out why.
  19. Having a consistent issue with a certain rocket using modded parts (primarily Procedural Parts) that causes my game to CTD when moving to the pad from the VAB. Checked out the output log but unsure how to read it: https://imgur.com/a/aF8oy82
  20. Hello everyone ! Tonight I was designing a rover, but I'm encountering a problem : After a successful loading of my rover, I just have to make it move on 5 meters and... POOF ! Void. I destroyed the solar system. After pressing Alt+f12, I can read this error several times : I don't know where it come from. I have a several number of mods, so it will be difficult to list them all but I tried making a similar probe with the same pieces on it, only the design is different and I don't get any error after few moves.... I'll give you some logs if you want to investigate :
  21. Hi, The 'Kerbadyne Engine Cluster Adapter Tank' part has a bug where if you have 'Rigid Attachment' on, it will break off your rocket on launch regardless of how much support you give it through struts. For those who might be having trouble, just turn off 'Rigid Attachment' for the time being. I have found it to be fine without any support.
  22. When I try to connect to a server, it says "no such host is known" at the bottom.
  23. I cannot find any issues related to this, so I thought I would ask. Steam version, downloaded and reinstalled multiple times over the years. Always worked fine, until recently. Game loads up just fine; no hangups on the load screen at all. Main menu works, in addition to the other settings and such. Loading up the Space Center works as well, with no issues until I enter the Hangar/VAB or the Launchpad/Runway. Hangar/VAB: Cannot see the vehicle being built, at all. I can still select parts, and every menu and button works, yet all I see is a black screen Unless I mouse-over where the vehic
  24. First of all, I'm trying to install some mods to increase gameplay content. For a reason, if I use mechjeb alone, without any other mods installed, it works just fine. But when I try to install any other mod besides Mechjeb, the game crashes right after the first loading (before main menu), and it says "game has crashed, check the folder" (not exactly like this, but you get it) When I check the error folder, it says this: This happens using any version of the game, it just don't work. I'm using a amd rx 460 (4gb) gpu, 8gb ram, intel pentium 3.3GHz, if this informati
  25. BDARMORY FX NOT WORKING PLS HELP my ksp is 1.3.0 and i have downlloaded all de bdarmory mods with kchan but the mods dont function as ive expected the effects of most bombs do not work
×
×
  • Create New...