Jump to content

Search the Community

Showing results for tags 'fixed'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Welcome Aboard
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Suggestions & Development Discussion
    • KSP 2 Dev Diaries
    • Show and Tell
  • Kerbal Space Program
    • The Daily Kerbal
    • KSP Discussion
    • KSP Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Community
    • Player Spotlight
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (Console)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


About me


Location


Interests

Found 9 results

  1. I have a completely unmodded KSP and i cannot get it to load for anything, I have it through steam, My pc specs are I7-8750H, GTX 1050, 8GB of Ram, Windows 10 and running through steam I've tried reinstalling, reverifying https://www.dropbox.com/s/3u3i30s75otpbug/Player.log?dl=0 FIX: delete both the settings.CFG and physics.CFG verify the integrity through Steam increase virtual memory to 16,000
  2. I am running KSP 1.9.1 with both expansions and with the most common mods. Having just started a new career game, I am currently just getting the early-game contracts which ask me to achieve any orbit around Kerbin (no specific orbital inclinations). As can be seen in this screenshot from the tracking station, the probe is orbiting Kerbin. Yet all the contracts asking for it do not recognize the vessel having achieved orbit. Can anyone help me with this? Update: I managed to fix the problem by restarting the game, going to the tracking station, taking control of the vessel from there and after about 10 seconds all the contracts suddenly recognized I was in orbit / completed.
  3. Ok odd issue but whenever my kerbals go on EVA the jetpack disappears from their inventory. I've tried putting a spare jetpack into the ship inventory and equipping it outside but then when the kerbals gets back in it disappears again. Slideshow of events https://imgur.com/a/hTztYTz Player.log file https://drive.google.com/file/d/1T-VUMAHQQVFuuw4hFofNd6K5iA5c0Q2h/view?usp=sharing
  4. Hi, I have Modular Launch Pads, and I tried to use the Saturn V from the bluedog design bureau, and when i try to launch, the saturn 5 is stuck to the launchpad. I can confirm that this is the launchpad, and not other things. https://i.imgur.com/52kj5EO.png. That is my gamedata folder. https://imgur.com/a/LyEZnCn. that is some video footage. If there is more information, feel free to tell me! Thanks for all of your help! EDIT: Fixed. Missing B9PartSwitch dependency.
  5. It looks like in the past there was the ability to embed sketchfab previews/3d viewers. Probably before the big forum software migration (2015-2016). Is this something that has a possibility of making a return? Edit: @ManeTI has kindly provided us with a fix / resurrection of the feature. See below for instructions. Edit2: Apparently there are some.... problems... with it. Sounds like it is under investigation. Edit3: Appears to be working with the most recent tests.
  6. KSP: v1.2.2.1622 Windows 64bit Problem: RSS with RSS Constellations doesn't work, only loads up the mods and keeps loading on the black background with the loading of a Kerbol System. Mods installed: Constellations CVO DO (DistantObject) EVE (EnviromentalVisualEnhancements) Kopernicus MFI (ModularFlightIntegrator) PS (PlanetShine) RSS (RealSolarSystem) RSSVE (RealSolarSystemVisualEnchancements) Scatterer ModuleManage.2.7.5.dll Reproduction steps: Nothing to reproduce, following PC Specs in the wrong tab.. MSi Radeon 460 RX 2GB OC Edition AMD Proccesor | FX-4320 Black Edition 4.0 GHz, 8.0 MB Total Cache ASUS Motherboard | M5A 78L-M LX3 Socket AM3+ Corsair RAM | 8 GB of RAM 500 GB HDD WD Caviar Blue Logs: Sorry, hell I know how this "Insert other media" stuff works..
  7. I am having a problem (not exactly game breaking but certainly annoying) where all part tabs added by @Angel-125 are doubled. for instance, i have 2 Buffalo MSEV tabs along with 2 MOLE tabs and 2 Pathfinder tabs. I am using a macbook pro with heavily modded ksp 1.2.2, and I don't remember if I have 32 bit or 64 bit. Please help! EDIT: fixed with a reinstall of the latest versions.
  8. Hey! I noticed that somewhere along the line of 1.2 and it's many patches (before and after), the Obnoxious midnight birdsong around the Space Centre issue has been resolved by the addition of some very tasteful and polite crickets. Props to developers for this small immersive change, don't know if they spotted my previous suggestion. Any other small annoyances like these, feel free to post below.
  9. Hi peeps. I seem to remember there used to be an option to fix solar panels into one plane like the solar panels on JUNO... But look as I have, I cannot find any solar panel that doesn't follow the sun and the option to make them fixed no longer is there. Am I going nuts?... Do I have a bad memory (yeah)?... Does anyone have a clue where I can have resizeable FIXED MOVEMENT solar panels? Help me Kerbiwan Kernobi. You're my only hope.
×
×
  • Create New...