Jump to content

Search the Community

Showing results for tags 'fps'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Dev Diaries
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

  1. I have stock KSP, just kerbal engineer and kos (and module manager and toolbar thingie mod). Even though, when i look the (or a planet) my KSP frame rate drops badly. I've never checked my fps on KSP, neither i know a way how to, but i would say it drops to 15 fps or less. Does somebody has a solution or anything that i have to set off on settings to fix this?
  2. This a patch for BD FPS work in the lastest version of KSP. For those who dont know BD FPS is a very old mod that adds weapons to the game like m4, m16a4, etc... Disclaimer:use RCS when equipping a gun. Link:https://drive.google.com/open?id=1O1UFmrBjgbe-aqQyIjWSLGQ7q-fpz0tk
  3. I get 2-3 fps and max 7 fps bruh why my specs are i5 4590 970 4gb and I have 24gb of ram (Ddr3) and can you give me a list of heavy mods to remove and mods are: https://imgur.com/a/GFk54nH yeah I maxxed out grafics and I get more fps first then much lower but like 10 percent gpu usage and 50 percent cpu usage yeah and visual mods are welcome but lowwww cpu usage whones thx
  4. Hi, I recently have a problem with the game, (i don´t speak english very well, sorry) . The loading time is too long and it´s weird because i dont have any mods installed more than mech jeb, and when the game finishes the load, the main menu freezes for about 2-3 minutes. Also, when i switch between the buildings (VAB to Tracking Station, for example) the game takes too long to load. And it´s weird because i´m running at good fps (30-40) , and it only happens in the 1.7.x and 1.5.x (i haven´t tested yet in 1.6.x).
  5. This is just a rant about KSP's memory and GPU/CPU usage. How good/bad do you think it is?Can it be improved? KSP isn't, by a long way, the most graphically taxing game out there. Compared to the kinds of graphics demands we see in other modern games - even on their lowest settings - the graphics demands in KSP are minimal by comparison, especially in vanilla. Which makes it so frustrating how this game can grind to a virtual halt just because you wanted to install one or two mods, or because you happened to have been playing for 5 hours straight. Even though my PC is at least 7 years old
  6. Hi, I've been wondering about my game's performance. The main things that are bothering me (in order) are the loading times between scenes, garbage collection stuttering, and low FPS at ground level. I know I have a lot of mods installed. I am wondering if this is a case of just being too greedy or if there is something else at play? If it is a limitation of the game at this time, then ok (although it is sad, because there are so many good mods ). The game uses up about 9GB of RAM on start up. I am using memgraph. I have SVE installed with Scatterer. I have my antivirus set to e
  7. Hello everyone! Recently I have experienced a problem with FPS in KSP. But it's quite unusual. Ihave launched a probe to Duna. Everything was going fine until the moment I started braking to get into a Duna orbit. My FPS from about 55-60 dropped down to 15! BUT, the FPS goes back to 60 when I timewarp (10x or more). I switched to another satellite orbiting Duna, but everything is ok with it. Any help would be appreciated, because it is a bit uncomfortable to play with such FPS.
  8. I was wondering, does the KSP physics engine utilize the GPU processing capability and computational power? Or is it all CPU?
  9. Hey. I'm having a massive FPS drop near space stations or planetary bases since KSP wants to calculate every single unit, making the game unplayable (docking at 10fps with only the first docking port unlocked was a nightmare!) I was thinking about some solutions, and 2 possible solutions came to mind, although the 1st is a more definitive one: Disable physics calculation for every single object. We simply don't need the game calculating everything in a base or station. So if I already have a base built or a station in orbit and stable for x seconds, the game should just stop ca
  10. I am doing a manned mission to Duna and back. I have only one mod installed, which is Kerbal Alarm Clock. Here is my problem: when I am looking out into space from Duna orbit, FPS is excellent. When I look at Duna's surface, FPS crashes down to about 3 FPS. Here are my graphics settings: My "Max Physics Delta-Time per Frame" is 0.04; I have tried lowering it to 0.03 and even tried 0.12, and all attempts have resulted in no improvement. My computer specs: CPU: Intel i3-3120M (4 cores, 2.5 GHz) Integrated graphics (Intel HD 4000) 6 GB RAM OS: Xubuntu 1
  11. 1158/5000 Hello everyone ! At the moment I have a problem of FPS that I can not solve! I play with the version 1.3.1 in 64bits without mods, on laptop. I have a big drop of FPS with big ships (200 to 400 parts) which is normal, but there is more important than usual! I realized something: when I use the touchpad of my PC to zoom in / out (instead of the wheel of my mouse), instantly there is no problem! FPS go back up to 60, but only for a short time (15 seconds) before falling again ! I need to use the touchpad again for FPS to increas
  12. Ksp v.1.3.1 every time when exiting minmus soi I take a huge fps hit is this a common issue? What mod could cause this? Switching vessel and then returning fixes it just a little annoying.
  13. Hello Fellow Pilots, I have a little maybe known problem. I have annoying microlags every 10 seconds. a little freeze frame for maybe quarter a second. the length of the freeze extends with the progress in the game (more spacecrafts, satellites.. etc) I heard this is a RAM issue. But do you guys have other solutions for me? Its really anoying. Thanks alot H0FF1
  14. So, my frame rates are less than 5 when I get high part counts, which is predictable. However, I have a decent rig that can handle most games on ultra to high. My settings are at about mid to low, give or take, as of yesterday, when I tried to see if that would help. With those lowered settings, I'm still under 5 fps and just found that my CPU and card aren't even passing 60%. This just in, I literally see my GPU ramping up to 97% while typing this, for some random reason, so I know that is CAN surpass 60%. So far, I've OC'd using MSI AB and gone into task manager and given KSP_x64.exe "
  15. I played KSP quite a lot about 2-3 years ago but had to drop out due to RL. Since then I'm back with a brand new pc and bought the game on steam. Played stock for about a week but the lure of adding my old mod list was always there (I do love mods). Now I have installed a lot of the common mods (listed below) and things were fine for a few days but I kept adding more and more. Some of these mods are dev versions but I searched all through the forums and found fixes or workarounds posted to make them work with 1.3. At first the performance was acceptable. Without mods the game runs at max fps i
  16. Recently I found a strange bug - I've noticed that I have 30 less FPS with the same craft on a runway in career mode comparing to sandbox. I run heavy modded install, so I investigated mods could be involved in this (contract configurator, strategia, etc.) But even without mods influencing career directly performance drop was the same. Wasted several hours and found a culprit - it's building levels! Enabled cheat and maxed out space center - +30FPS gain.. Funny thing that it's happening with only runway (and does not depend on level of runway) in view and without other buil
  17. So, I finally came back to playing KSP, gradually and carefully built my mod list... only to realize that the game is unplayable with my mod setup (nothing excessive, mind you - all fits under 2Gb). I have not "the latest and greatest" but still a pretty decent CPU, GTX780, 16G ram. EDIT: Removed "observations from prior versions" comment because I did proper testing with 1.1.3 and found that it was just false memory on my part - tendencies are the same in terms of slowness (except that 1.1.3 is ~25-30% slower overall). Now in 1.2.2 (identical behavior in 1.2.9, at least
  18. I need help because ksp is very slow. I made the setting minimum but I am still getting a lot of lag please help. PC specs: Operating System Windows 7 Professional 64-bit SP1 CPU Intel Core 2 Duo E8400 @ 3.00GHz 39 °C Wolfdale 45nm Technology RAM 8.00GB Dual-Channel DDR3 @ 531MHz (7-7-7-20) Motherboard Hewlett-Packard 3048h (XU1 PROCESSOR) Graphics E2242 ([email protected]) Intel Q45/Q43 Express Chipset (HP) Intel Q45/Q43 Express Chipset (HP) Storage 232GB Seagate ST3250318AS ATA Device (SATA) 29 °C Optical Drives
  19. Hi , Does anyone has started loving an FPS Game? Well mine are All Counter-Strikes And COD:Black Ops 2... ..
  20. Hi all, I've got a fairly strong gaming desktop, and I can get >100 FPS on average even running a few mods (KER, MJ, KIS, and KAS) on my main career save. The problem is that I'm now reaching the point where I want to launch large ships (All-in-one Stations, Motherships, etc.), and my FPS is dropping to literally 7 FPS on average starting from pre-launch and continuing into orbit. I'm running: Intel Core i7 6850K (not overclocked other than the standard native OCing that happens under load to about 4GHz) NVIDIA GeForce GTX 1080 16GB RAM SSD 1920x1080
  21. I might be getting a new graphics card soon, so in the mean time, or if I don't get it, are there any tips to have a higher FPS when you're using EVE and scatterer?
  22. I'm running a heavily modded (178 mods) installation, and lately I've been having an enormous hit to performance (both FPS and physics rate) on and around Minmus. Everything else in the Kerbin system is fine. With this particular ship (a Garage Hangar from @allista's hangars mod, with a return vessel and launch vehicle attached, a Feline Utility Rover and Trailer from @Nils277 in the hangar, but unloaded until touchdown), I get about 40 FPS and 80-90% physics rate during launch. Once I get to orbit, it goes up to 60 FPS and 98% to 100% physics. It stays there all the way to Minmus SOI.
  23. The FPS drop ONLY happens when there is a Kerbal present in the craft, or is on EVA. Any other time and I get 40+fps (usually 60, but muh viduals). Sound is also muffled, which is annoying because I can't find out what mod added that. (Maybe Texture Replacer??) At first I thought it was maybe because of the B9PWings (and I've tested other craft, both stock and custom) but I get the same problem. And not just on this install, it happens with my other install (career-focused-mods install) too. They both have the same mods. Some of them anyways. (like TexRep, Scatterer, ect) After some more
  24. I started playing KSP on the 2012 mac book pro which ran it (albeit at low settings) relatively well for what it was. Now I'm not sure on the exact specs of that laptop but they weren't anything to write home about. In the summer of last year I purchased a new computer with considerably better components: Intel(R) Core(TM) i7-6700HQ CPU @ 2.60GHz 2.60GHz, 8.00 GB Ram, 64bit, GeForce GTX 960M. You should by now know, through the way I typed that, I'm no technical wiz kid but I do know it should be more than enough to run the game at at least low settings. However whenever I boot it up (no mods
  25. Hello ! A strange problem appeared two weeks ago, no significant change to the game were made and reinstalling it didn't fix the issue ! I play KSP in full screen mode, and when I unfocus KSP (opening my browser, alt-tabbing etc..) the game starts to lag tremendously, I get like 3 FPS... Which is really inconvenient as you may imagine ! I have Kerbal Engineer, SSTU, persistent rotation, probes plus, decals, Direct launch vehicles and Space shuttle payloads.. Running ksp in vanilla doesn't fix the problem, I've checked the logs, no errors when the lag occurs... Good day, -L
×
×
  • Create New...