Jump to content

Search the Community

Showing results for tags 'fullscreen'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Welcome Aboard
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Suggestions & Development Discussion
    • KSP 2 Dev Diaries
    • Show and Tell
  • Kerbal Space Program
    • The Daily Kerbal
    • KSP Discussion
    • KSP Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Community
    • Player Spotlight
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (Console)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


About me


Location


Interests

Found 5 results

  1. Hello, since today i have a strange issue with KSP. I subscribed to the 1.2 Beta and then later switched back to the 1.1.3-Version. Now, everytime i start KSP it opens at the wrong display (i have two). When i try to unset fullscreen it doesn't react. I have to force it with alt+enter to exit fullscreen-mode. Now the fullscreen-setting reacts but also fullscreens at the wrong display, regardless of where i place the window with fullscreen switched off. I changed nothing in the system, just switched to 1.2 beta and back and now this occurs. I'm using steam and started it there and with CKAN, same Problem. Every other game starts normal. Is there any known help? Thanks. I tried the launcher-settings, the start-settings of steam, switched which display is the main, i deleted and reinstalled the game and worked inb the config-sfc... nothing works. switching again to the beta the game opens at the right display, switching back to 1.1.3 its the same issue...
  2. Hello guys, I have experienced issues with KSP using Windows 10 Insiders build 19008. When playing in fullscreen I am capped at 22fps however, if I switch to windowed mode less than 1080p (my native full screen resolution) everything goes back to normal with an average of 100fps. It appears that this could be linked to the build of Windows (https://blogs.windows.com/windowsexperience/2019/10/22/announcing-windows-10-insider-preview-build-19008/) Does anyone else experienced this issue in fullscreen? Thanks
  3. Can someone tell me why KSP has supported fullscreen window mode via console command since its inception yet it is still not an option in an menu somewhere? Seriously guys, that's just lazy. User experience is as important as the feature set. This should not be a technical challenge to add a new button to the menu.
  4. I have just bought+installed the game and instead of enjoying playing this on my 1920x1080 external monitor, I have spend already 2.5 hours to figure out how to be able to play the game in a maximized (or full-screen) on the monitor that I want. I would like to: be able to play this on my external display, keep my laptop monitor as the main monitor and (preferably) have a windowed mode which allows me to minimize the game. However right now I'd settle for full screen without minimizing on the external display... However, whatever I tried, it does not have the desired effect: 1) Adding -popupwindow -adapter 1 to the target ksp.exe doesn't do what I hoped it would (goes back to my laptop monitor). 2) Changing the settings.cfg default resolution to the resolution of my external display appears to be overridden when starting the game with -adapter 1 (or -adapter 0, -adapter 2 for that matter). I do see it maximized in the external display at the correct resolution...but only for half a second when loading, when it goes back to 1366x768. (If the above is for some reason not possible, I read stuff on bugs in 'Unity', please don't hesitate to confirm) Please advise. Thanks in advance.
×
×
  • Create New...