Jump to content

Search the Community

Showing results for tags 'help me please'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Dev Diaries
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 2 results

  1. Plz entertain me, recently the forums have lost some activity and i seem to be only person writing. dominating the forums is too easy and im getting bored quickly. Plz help! If you are also bored, guess what your screwed! nah, just kidding, you can also say your bored and try to entertain others here. Remember Backlash is totally allowed for the sake of entertainment and curse words are a big YES! (unless the moderators tell me otherwise)
  2. I was building a space shuttle, and when I clicked the launch vessel button, it loaded me into a sky blue screen. the time was set for 9999999 years 9999days 999minuts etc. the altitude was 000000000.000 above the surface, and everything was acting so weird! when I checked the map, it was all normal except for the fact that it was focused on the sun. I waited a few minutes and nothing happened. I tried clicking things in the staging mode but it did not work. RCS and SAS buttons where a weird gray color and the text was white. eventually, I got tired of it and did an ALT+F4 and closed the progr
×
×
  • Create New...