Jump to content

Search the Community

Showing results for tags 'invisible'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Dev Diaries
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 4 results

  1. When I got to KSP today, I double-clicked on it, and it launched... and didn't show up on my screen. The icon appeared on the taskbar, and the music kicked in after a minute, signalling that it had finished loading... but it was not showing up on screen. I restarted my PC a few times, I re-launched KSP a few times, I tried clicking on the taskbar icon and moving it, I un-installed and then re-installed KSP, I updated my driver, I tried opening it again, I tried everything I could think of. When I launch the game, the window does not show up, but it does load and then play the main menu mu
  2. I modified a webcam to not have an IR filter. This made it nearsighted by also allows it to see in the infrared light. Unless it's wearing sunglasses, it also sees well in visible light. Note that taking pics by holding a laptop computer with a webcam plugged in isn't the easiest thing to do. Note that these aren't photoshopped at all, they're as-is straight from the webcam app. Full Album: http://imgur.com/a/2YFxI
  3. Windows, 1.2.0.1586, 32 bit, some mods (Kis, Kas, ScanSat, TweakScale and such, also Engineer v1.1.2 https://github.com/CYBUTEK/KerbalEngineer ) At the space centre, I can see the missions all right. But when going into VAB and SPH, the text is only visible sometimes. When you hover over it, it typically is visible part of a second, then dissapears. Clicking on the icon, right clicking on the icon, or moving it slowly off, then on again, will perhaps show it again for a part of second, or, if I am lucky, it suddenly remains visible, mostly to dissapear again when I move my mouse, but som
  4. I know this usually gets asked the other way around but I want to attach two rockets to each other and make them look like two individual rockets. Therefore, I want to make Modular Girder Segment XL invisible and use it to attach the two spacecrafts. How can I make it look transparent in the game? Should I delete its texture in KSP folder or should I change its config? Thanks in advance.
×
×
  • Create New...