Jump to content

Search the Community

Showing results for tags 'kracken?'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Dev Diaries
    • KSP 2 Suggestions & Development Discussion
    • Show and Tell
  • Kerbal Space Program
    • KSP Discussion
    • KSP Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


About me


Location


Interests

Found 1 result

  1. I seem to start 65-75 meters off the ground whenever this bug occurs (it varies) and I seem to be slowly accelerating towards sea level, but don't move at all. here is a screenshot of the internal view I may be underground, seeing as there is no kerbnet signal. Reverting to launch fixes this bug, but I'm not sure what causes it. I might try and add a KER module to the craft and see what body I'm near. - actually, I just realized I could just use map view. I also seem to have just splashed somewhere, (no parts were destroyed, as far as I can tell.)d After several reversions, I could not get the bug to reoccur, so this is all the information on it I can give right now. MODLIST:
×
×
  • Create New...