Jump to content

Search the Community

Showing results for tags 'ksp 1.3.1'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Welcome Aboard
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Suggestions & Development Discussion
    • KSP 2 Dev Diaries
    • Show and Tell
  • Kerbal Space Program
    • The Daily Kerbal
    • KSP Discussion
    • KSP Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Community
    • Player Spotlight
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (Console)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


About me


Location


Interests

Found 4 results

  1. Here are some screenshots for comparison: I am using KSP version 1.3.1 I'm not able to upload images here, So please refer this link: https://imgur.com/a/nQ0FJ2T, Not only those planets but moons as well, textures in the map mode looks fine but when in game mode it looks pixelated blurred and not clear. This problem persists in both the texture packs 4k and 2k. I tried with 4k first, but same problem, then I replaced it with 2k thinking my laptop is not supporting 4k, again same problem. The hardware is compatible. So what is the issue? Also before installing all the other mods unrelated to Astronomer's visual pack I tested it once but, same problem. Please tell me how to fix it? EDIT: Kerbin looks just fine both in Map and game modes, Problem is with only other planets. AND I used CKAN to install mods.
  2. Happy 2018! This New Year's Eve I started playing with the kind of fireworks that don't scare dogs or cats, only Kerbals. There is an old mod that adds fireworks to the game, and by some miracle, it still works in KSP 1.3.1. Enjoy! Mod: https://forum.kerbalspaceprogram.com/index.php?/topic/115069-kerbal-fireworks/&tab=comments#comment-2531513 Music: "Egmont Overture Finale" Kevin MacLeod (incompetech.com) Licensed under Creative Commons: By Attribution 3.0 License http://creativecommons.org/licenses/by/3.0/
  3. So I recently updated my KSP to 1.3.1 and I wanted to reinstall all my mods anyway, but the only mods that aren't currently working now with the latest patch are MechJeb and the mod that allows having the MechJeb functionality on all parts. Because I'm lazy, I like to let MechJeb do all the maneuvers for me, including ascent guidance and performing nodes, but I can't do this now as it wont work. Please can someone guide me as to what version to use, if any for the new update. Thanks.
  4. I collected a few "good to know" items for players starting out, maybe there are also some things for more experienced players in here:
×
×
  • Create New...