Jump to content

Search the Community

Showing results for tags 'ksp modding 1.9'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Welcome Aboard
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Suggestions & Development Discussion
    • KSP 2 Dev Diaries
    • Show and Tell
  • Kerbal Space Program
    • The Daily Kerbal
    • KSP Discussion
    • KSP Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Community
    • Player Spotlight
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (Console)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


About me


Location


Interests

Found 1 result

  1. Hello there! I am new on the ksp forum, i've been playing ksp for a long time now and wanted to make some IVAs using rpm and moardv. I looked up on google and on the ksp forum and using this thread I found out that I have to use Unity 2019.2.2f1 and KSP Part Tools. ◄ I install Unity 2019.2.2f1 from unity's site► ◄ I deleted and installed a fresh KSP copy from steam so to not havy any issues ► ◄ I opened Unity and installed the part tools ► ◄ I removed TextMesh Pro that came pre-installed with Unity, and followed the thread ► ◄ I opened the KSP part tool window in unity and I set up the GameData folder to the GameData folder of the fresh KSP install ► ◄ I spawn a cupolaInternal IVA and this happens► https://ibb.co/5Y1PHvy ▲ Unity Viewport is bugged with incorrect shaders and textures https://ibb.co/jz0VV2W ▲ The errors that Unity gives me about missing models/textures I've alredy spent some days looking for some doumentation but all I could find was little to nothing, I hope that I was clear with the problem. Thanks in advance !
×
×
  • Create New...