Jump to content

Search the Community

Showing results for tags 'loading'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Dev Diaries
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

  1. Every time I try to load KSP since 1.9.1, it gets stuck on "Verifying Expansion: Breaking Ground SquadExpansion/Serenity". I've tried waiting and reinstalling KSP but nothing seems to fix the problem.
  2. It works via a Clean Install, also, it was working before I Used CKAN to install Cryo Engines but even removing it still didnt fix it... https://www.dropbox.com/s/cj8f3wnqpu624zl/Player.log?dl=0
  3. So, when I was loading up KSP today, I noticed one of the loading screen pictures was taken by a player! I have a few that might be considered worthy of the loading screen, so, does anybody know if that's a possibility, and, if so, where to send them to?
  4. This seems to be an issue that appeared after updating from 1.7.0 to 1.7.1 every time I try to launch the game (in 64 bit) it will load about half way to 2/3 the way through and then stop and sit on a file. Ex. It will display Squad/Spaces/Placeholder/internal/Placeholder. Also on every one it gets stuck on it’s in a ‘spaces’ folder. As far as for RAM I have 16gb ant it is always at 60% utilization when the game stops loading (about 5.6gb). Also, when I delete the file that has broken the game and relaunch it just goes to another internal.cfg file and freezes. Btw when I say freeze I mea
  5. So, I've got a bit of a problem. 1: I haven't coded since like 0.90, and 2: I need to get myself a dialog box BEFORE the loading screen on launches. That is, execute a function when the "Launch" button is pressed in either the editor or the ksc screens, preventing the loading until the function returns and/or is resolved in another way. For example, the recovery warning when trying to launch with a vessel on pad does this. I merely ask for two things: Is it possible, and if, how. And of course I have the alternative of using onVesselRollout or something, but I really want to do it before the l
  6. Hi! I'm hoping someone can help as I'm not the best with computers but recently KSP crashed (for the first time) when I tried to recover a vehicle, I left it and when I tried to play the next day it got to the end of the bar of the loading screen and then froze. After it just being stuck on the load I got an error message saying that Windows had to perform a restart to fix the problem but it does this every time! The crash happened after I did a nvidia graphics optimisation but might be unrelated, also have uninstalled and reinstalled the game but still the same crash. Any help
  7. My game crashes halfway trough loading I have a very powerful pc and i'm running windows 10 My first thought was that I was running out of RAM(I have 16GB) while my game is trying to load the Many Many mods i have installed. Any help would be appreciated. Thanks in advance.
  8. I play on a modded 1.5.1 save and it almost always takes over a minute for KSP to load the launchpad after I hit the "Launch Craft" button. I have 34 mods installed though, so is this to be expected or is something wrong? More information: I'm playing on an SSD I'm playing on the 64 bit version of KSP The waiting time is fairly consistent regardless of how many parts the craft I'm launching has. (1 part has near the same loading time as 100, although it does get slightly longer w/ more parts) Reverting to the VAB/SPH takes a lot less time than launching the craft d
  9. So i have an issue For some reason when i load up this group of mods the craft dont load unless their right next to each other It's really weird and it's pretty annoying. <blockquote class="imgur-embed-pub" lang="en" data-id="a/PeaSqpW"><a href="//imgur.com/PeaSqpW"></a></blockquote><script async src="//s.imgur.com/min/embed.js" charset="utf-8"></script> https://imgur.com/a/PeaSqpW Hope this helps. Thanks in advanced
  10. I've got a copy of KSP with a ton of mods on it. (along with 3 others, namely my semi-stock, RO/RSS, and Kerbal Kommander ones) And it takes a reeeeeally long time to load. I've got over 150 mods on it, all of which aren't exactly disposable. So, my question is, what mods are there that'll speed up loading times? And no, removing the big mods is not an option here.
  11. My KSP is crashing on Loading any save (4/5 Times), The weird part is that the Output_Logs are listing Mods that I don't have Installed at all. KSP 1.4.2 ~80 Mods Installed 64-Bit All Mods are Updated System Specs: Ryzen 1600X 16 GB Memory KSP Is running on a SSD Output_Log Error Log NullReferenceException: Object reference not set to an instance of an object at FerramAerospaceResearch.FARAeroComponents.FARVesselAero.SimulateAeroProperties (UnityEngine.Vector3& aeroForce, UnityEngine.Vector3& aeroT
  12. I've got a really modded copy of KSP (you might have seen some of my issue reports somewhere) and it comes across quite a few different errors. Such as this one. All data is here. Please help.
  13. Hello everyone! This day I will be teaching some people a really useful trick to load mods without having to restart Kerbal Space Program (LONG)! So let's get straight to the point! First of all, go to either the KSC view or the main menu. KSC is usually preferred if you are playing in a save file. Then, press Alt+F12 (Not Alt + F4) Go to "Database" Press "Reload Database" and wait. It may take a bit, but it's certainly faster than closing KSP, opening it up again, waiting for it to load, getting in your save file, and then doing whatever you wanted to do.
  14. First of all, I'm trying to install some mods to increase gameplay content. For a reason, if I use mechjeb alone, without any other mods installed, it works just fine. But when I try to install any other mod besides Mechjeb, the game crashes right after the first loading (before main menu), and it says "game has crashed, check the folder" (not exactly like this, but you get it) When I check the error folder, it says this: This happens using any version of the game, it just don't work. I'm using a amd rx 460 (4gb) gpu, 8gb ram, intel pentium 3.3GHz, if this informati
  15. So recently my ksp crashed on the loading screen, used to be okay but after replaying it, the ksp crashed while loading. need help. output log: http://pasted.co/8a28db8e
  16. My ksp is crashing constantly I've installed all the mods via ckan(except kss) and they are all up-to date. Its probably one of the newer mods I decided to try out Ill put the error list here and a list of new ones I tried. Also someone teach me how to read error logs , and If you need the output log tell me.
  17. I have been having issues with a crash on loading. The crash report says the following: List of mods being used: https://imgur.com/pEqAVCR I have a suspicion that it is being caused by ModuleManager, because after I deleted the mod that had been loading when the crash happened (RLA Stockalike), it simply moved to another (DeepFreeze Continued).
  18. Can anyone help me track down the mod that these parts go with? I swear I still have all my same mods installed but some of my crafts will not be loaded in because of missing parts. I believe one or more of the mods were updated by ckan and some parts must have been removed or names were changed. If anyone can help me so I can continue this save, it would be greatly appreciated. If anyone wants me to attach my .craft files or save, I can upload it to google drive or mediafire for sharing purposes. Thanks so much.
  19. PLEASE NOTE THIS IS NOT A THREAD TO COMPLAIN TAKE IT ELSE WHERE THANK YOU So I am sitting here watching my modded KSP load and I wait patiently. I sit here and I wonder, what is the average time that everyone else waits for their client to load up? I am sitting pretty with about 106 some items in my GameData Folder. I usually wait for around, 30 mins for the game to load. What is the average wait time for you? By you I mean anyone that is taking the time to read this? I have a pretty modest gaming rig, I have an FX 8-core AMD processor, a dated Gigabyte Motherboard
  20. I got the game a few minutes ago and tried looking for some mods to add, since i've always seen YouTubers like Robbaz play with giant ships or missiles, and miniguns, so I thought to put mods in since it looked so easy and fun. I put in KAX, SCANsat, HotRockets!, MechJeb, and Docking Port Allignment. The game loads but then stops and crashes exactly on ModuleManager: FINAL Links to crash.dmp, error.log, and KSP.txt in order: https://www.dropbox.com/s/21cgkhjv6j5frjz/crash.dmp?dl=0 https://www.dropbox.com/s/xi5s5h8adxduukm/error.log?dl=0 https://www.dropbox.com/s/ctgc3kb0gr
  21. My game will load but it stops at Squad/Parts/Aero/fairings/fairingSize1/fairingSize1 The game doesn't freeze, because it keeps showing the witty loading comments. Help?
  22. I am running KSP 1.2.2 with the Fall Of Kerbin Modpack, which is obviously a lot of mods, and none of my saves are loading, not even new ones. Instead, it just shows the loading icon in the bottom right corner, and plays the night theme (the crickets). Any help?
  23. I am encountering a crash during the game loading. As far as I can tell, all my mods are updated (Except for the Phoenix Industries mods, which I removed). Here are my mods. And here is the error file.
  24. I just installed the planetary base system mod (correctly I hope) and reloaded the game and I got to the start screen, and I clicked on start and now it is frozen on the page with start game option, settings option, etc. the graphics in the background are still working but when I go to click on start game (or anything else) it does nothing. I have no idea what is wrong. I (think) I installed the mod correctly. What may I have done wrong? thank you, in advance.
  25. Hello, I need help. AVC shows that I have 104 mods installed and it load forever, but when I had about 80 mods it loads in 20 minutes, now it is not in half way to load in 40 minutes. (If there are grammar mistakes, sorry, I don't use English often.)
×
×
  • Create New...