Jump to content

Search the Community

Showing results for tags 'loading times'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Dev Diaries
    • KSP 2 Suggestions & Development Discussion
    • Show and Tell
  • Kerbal Space Program
    • KSP Discussion
    • KSP Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


About me


Location


Interests

Found 4 results

  1. KSP loading time is really long, it take about 5-30 mins to load the game and could take longer with mods installed. I'm player KSP 1.12 and I notice that the first loading after install a new mod is longer than loading with no change to the GameData folder. So if I'm right, it could be a problem for low-performance laptop that want to make a mod cuz everytime reload it could take 30 mins per test! Is there any solution?
  2. I've noticed in my updated 1.7.3 install, that it takes much longer to switch from Flight mode into Map view. Is this a known thing with any specific mods? I've tested a stock 1.7.3 install (only mod is Hyperedit) versus my fully modded install, and the stock install is practically instantaneous. Modded install takes approx. 5 secs, which doesn't seem like a lot... but it's painfully obvious. So most likely something is going on with my mod interactions and the Map View loading... Thanks for any input, advice, or troubleshooting direction! Here's my list from CKAN for reference: Most recent log also provided for reference: KSP Log 092619 T1016.log
  3. When I open ksp v1.8.0 it loads like any other time but now at the very end it just keeps on displaying the loading progress and saying 'Verifying Expansion: Breaking Ground SquadExpansion/Serenity' Please note that I do have mods
  4. Hi, I've been wondering about my game's performance. The main things that are bothering me (in order) are the loading times between scenes, garbage collection stuttering, and low FPS at ground level. I know I have a lot of mods installed. I am wondering if this is a case of just being too greedy or if there is something else at play? If it is a limitation of the game at this time, then ok (although it is sad, because there are so many good mods ). The game uses up about 9GB of RAM on start up. I am using memgraph. I have SVE installed with Scatterer. I have my antivirus set to exclude my install path. I am running from an SSD. I get about 20-25 FPS at the launchpad with a reasonably detailed 3.75m ship. Stuttering gets worse the longer the game runs (memory leak?). I am running full shadow cascades, full pixel lights (turning these down makes little difference tbh), with full texture resolution and full terrain detail. I have 32GB of RAM i5 7600K @ 4.42ghz max nVidia GTX 1060 6GB Here is my log: https://www.dropbox.com/s/u7dkl4dszr1yw0p/KSP_perf.log?dl=0 Are there any other things that might be affecting performance and loading times?
×
×
  • Create New...