Jump to content

Search the Community

Showing results for tags 'materials'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Dev Diaries
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 3 results

  1. So I´ve downloaded this material here: https://www.blendswap.com/blends/view/68707 and I tried to apply it to a project I’m making, I am a beginner on blender, and the material is not even close to what it is supposed to look like. at first, everytimei rendered it just showed up brown with no texture on, then i read on a forum to activate UV maping, and so i did, there wasn’t anything there so i clicked the plus button to create one and now it stays like this: http://prntscr.com/n2b90h I dont know what to dooo ;-; Help!
  2. I'm trying to get some new parts in unity (4.2.2) and some of my models aren't creating a material when I load them into unity. I've found out how to make materials but can't assign them to the objects that are missing materials, and I can't make the hierarchy window appear either (by clicking in the menu or pressing ctrl+4). I did just upgrade to windows 10 and haven't reinstalled unity, not sure if I need to or not. I also think there may be some issue with my UVs, when I assign my texture to the default material sometimes it displays my textures properly and sometimes it displays it l
  3. As I put in other thread: "I always heard about the embrittlement of structures with the LH, but I never read something serious, can someone provide with some open info? My knowledge is principally about iron derived materials, and then "usual" car/aeronautics alloys, always in normal or high temperatures, but never in cryogenic." We can make a more general cryogenics effects in materials thread.
×
×
  • Create New...