Jump to content

Search the Community

Showing results for tags 'mechjeb'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Dev Diaries
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

  1. Image of the UI When an engine malfunctions due to Kerbalism, mechjeb Ascent Guidance seems to bug out and the only way to disengage it would be to let it continue running until complete. This is a strange bug and doesn't happen all the time, and thankfully it hasn't been a catosrophic bug for my space agency. However, this isn't the first time one of these UI things have bugged out for me. During a RP-1/RO career playthrough, the Ferram Aerospace Research UI would be broken 9 times out of ten, in a similar way to the way the Mechjeb UI looks. All the buttons dissapear
  2. I just built a small 'skiff' - not much more than a MK2 cockpit and long adapter with engine to get around the K/M/M system. It flew just fine, but after refueling at Minmus, when I activated MJ2 to execute a node, once it lined up on the target marker, it started to 'shudder' ... not enough to leave the target, but there's constant input to the roll/yaw axis' back and forth. Visually, it looks like a chihuahua that's not been let out in too long. There's just the one tank (the long adapter), so the CoM, and CoT shouldn't have changed. I have autostruts enabled (heaviest part) but like I said,
  3. I used MechJeb2 last night on a vehicle I landed on the Mun; this morning the MechJeb2 menu isn't appearing anywhere for that one vehicle. It appears as normal for other vehicles in the same game, as well as the VAB/SPH, and in the default game. I've tried restarting KSP as well as reinstalling MechJeb2. The only settings I've changed between sessions was some EVA controls, and that was only impacting kerbals on EVA (duh). So what did I set for that vehicle that's hidden MJ from me altogether, just for that vehicle, and how do I undo it? :-/
  4. How i can setup the ascent guidance to orbit on RSS.
  5. New install, but I have had 1.7.3 in a different folder. Game will "hang" on load screen (but slideshow and jokes still working), just before the menu screen. KSP.log Player.log This is what I found in Player.log MechJeb module MechJebModuleMenu threw an exception in OnDestroy: System.Reflection.ReflectionTypeLoadException: Exception of type 'System.Reflection.ReflectionTypeLoadException' was thrown. at (wrapper managed-to-native) System.Reflection.Assembly.GetTypes(System.Reflection.Assembly,bool) at System.Reflection.Assembly.GetTypes () [0x00000] in <ad04de
  6. download: source: https://drive.google.com/open?id=0B0rgcOJPK_8XTE5QRVdxZWtWYjg binary: https://drive.google.com/open?id=0B0rgcOJPK_8XeWdVRmNlRVhqeUk binary beta (April 2020) : https://drive.google.com/file/d/1WzovyRVp_aYhe9p_UOdWcoMtDL_h2RH2 for ksp 1.9, 1.8, MJ 2.9.2 installation: just put the plugin dll near MechJeb2.dll (inside GameData/MechJeb2/Plugins folder, and 2 new window ("My Landing Guidance", "Ascent StartTime") will be in mechjeb list) Ascent StartTime (MechJebModuleAscentTime.cs) provides interface between mechjeb and plad's flyby finder, or
  7. So, reading the forums, I noticed that many people say they suck at docking. For me, it's one of the easiest things (provided I constructed the docker properly), but I just can't land where I want, either with lander or plane, especially with landers. I don't even know why, I can do excellent ascents, rendezvous is no problem and I prefer doing it by myself, starting and flying a plane is also not hard, but for landing I usually let the Mechanical Jebediah handle it. But what do YOU suck at and why?
  8. It works via a Clean Install, also, it was working before I Used CKAN to install Cryo Engines but even removing it still didnt fix it... https://www.dropbox.com/s/cj8f3wnqpu624zl/Player.log?dl=0
  9. Does Mechjeb allow scripting or ai control of a vessel? I want to have them scripted so I only need to record and move the camera. Like go up or something like nodes and do the bd armory guard mode?
  10. こんにちは。 ここはMechjebに頼りすぎてもはや使い物にならなくなった人間たちを矯正していくスレです。 質問をすると優しい人が答えてくれるかも....
  11. Want to have MechJeb embedded in your ships? Don't like the MechJeb parts? Then I present to you MechJeb Embedded Universal, Now With Career mode support! It has two modes: "Career mode" if you want career mode support, you'll have to go to R&D to unlock modules. "It's Free!" if you want not to go to the R&D to unlock modules, they'll be enabled from the start. This version uses ModuleManager (included 4.0.2) to provide functionality. It does not change your files, it justs appends the MechJeb core at the time of execution. This does not add MechJeb functiona
  12. I usually use mechjeb for small things like circularizing b/c its just so trivial, and i have been doing this for a while and it has been working just fine. However, recently my nodes have started acting very weird. For instance, when i tell MJ to circularize, the dv indicator continuously ticks up to way more than i need. The node itself is in the wrong place because instead of being in prograde, the marker is somewhere below that and as the burn goes on, it transfers down to radial in, which screws up my orbit entirely. One more thing i noticed is that the time to the node is counting waaaay
  13. For some reason mechjeb just broke on me. Here’s what happened, I launch KSP and all is well I fly some of my craft that are already in space and mechjeb works fine. Then I head into the VAB and make a rocket, from that point on none of my existing or new mechjebs worked. The tab that you extend down is gone however the thumbnail for the mod still appears in the bottom right corner and does nothing when clicked on. Is anyone else having this problem?
  14. Sometimes when I launch a vessel, there's this horrible gray filter on everything I can fix this by reverting to launch. I have mechjeb, KAC, hyperedit, and Making History. Are any of these causing this, or is it a stock bug?
  15. Hello all, I am posting this here, because I have noticed some odd behaviour in conjunction with engines using liquid hydrogen (LH2), such as from the Cryo Engines pack by @Nertea or from BDB by @CobaltWolf. I am not posting the relevant threads, as I believe this is not a bug of these specific mods but rather something underlying, which makes these engines work. The issue is that with any LH2 engine, that I have used so far, the dV calculation within the game seems incorrect. This becomes apparent, when using a mod such as MechJeb and/or KER, which calculate the dV per stage and for
  16. I'm using Realism Overhaul and RP-0, along with a whole host of other mods for this playthrough. I do have Mission Control and the Tracking Station upgraded to level 2. Yet for some reason maneuver nodes are unavailable to me. For a brief time while ascending through the atmosphere I can click on my blue line flightpath and place a node, but once I get high enough and transition to space, my flightpath line turns pink and I can no longer click on it. Also, I cannot right-click on other ships, moons, or planets to make them targets. I can't rendezvous with anything, or leave Earth orbit. Essent
  17. I've had a problem with controlling ships when controlling from docking ports at a right angle from the root part. Both SAS and mechjeb's Smart ASS have wild oscillations around the roll axis of the docking port, like its overshooting its attempt to stop rotation. This happens with both an inline docking port part like the shielded clamp-o-tron or with a normal docking port attached radially. I might try testing this in an unmodded install, but was wondering if anyone else has experienced this? I have several mods installed but the only one I can think that would effect SAS's ability to hold s
  18. Hi! This is actually my first post... be nice for my sake! So i've been playing KSP for about a year now and have devoted a lot of that time to finding decent mods. I have a relatively powerful iMac (2013-14) so the size of capabilities of the mods don't matter. Right now I only have two installed: TweakScale MechJeb I would like to find a mod that is easy to understand and useful as well. Thanks in advance!
  19. Guuuuuwd Moooorning everyone! I hope you all have a fantastic Saturday so far! I have a question regarding MechJeb 2 and the Aircraft Autopilot. Since the wiki is so outdated it doesn't even contain a single line of text regarding the specific part of the MJ2 mod, I thought I would try my luck over here! So far I managed to make the autopilot obey my orders of altitude and direction, however, I struggle with getting it to listen to my command when it comes to speed Down here I have provided a screenshot, you will see the Aircraft Autopilot window. Notice that I have set the
  20. wiki.mechjeb.com drastically outdated and missing information. Using MechJeb 2 version 2.7.0.0 KSP version 1.3.1.1891 Windows 64it As a result of a lack of information I have no idea if some of the issues I am having are a result of a mod bug, or incorect settings for the craft im flying. There are whole sections missing completely (Aircraft Autopilot window for example) and some sections are incomplete with settings missing. This leads to lots of questions and not sure where to post questions. In Aircraft Autopilot under PID, what are those settings? What is "Kp", what is "
  21. Good evening ! Im using MechJeb ( the newest offical Version ) and ksp 1.3.1. MechJeb ist a great Tool and i totally Love it. But sometimes it seems to stuck at some Point. I Launched my Rocket Today and MechJeb navigated it into a Stabel 75 km Orbit. I wanted to try the Automatic landing, so i Set a target somewhere in kerbit and started the Show. Inoticed that MechJeb Status showed Always " Burn for reenter Orbit ". And it doesnt do anything. This Happens pretty often. I only once saw that MechJeb Lands my Rocket ob kerbin Out of 43 Times... The MechJeb Tool Always have enoug
  22. Hello! So I am testing my new reusable rocket with mechjeb 2. The issue is, that when I pick a target on the map, it basically tries to land on the opposite side of what I picked..... Here is a list of my mods that i currently have installed: https://gyazo.com/a2e9bef29755289ff6cee0391bb98b5b Here is a video showing the issue:
  23. So I recently updated my KSP to 1.3.1 and I wanted to reinstall all my mods anyway, but the only mods that aren't currently working now with the latest patch are MechJeb and the mod that allows having the MechJeb functionality on all parts. Because I'm lazy, I like to let MechJeb do all the maneuvers for me, including ascent guidance and performing nodes, but I can't do this now as it wont work. Please can someone guide me as to what version to use, if any for the new update. Thanks.
  24. So, I am on KSP Version 1.3.1, and I downloaded MechJeb multiple times, its been installed correctly in the files and all that. But its not showing up in game. I don't know why. Any help? I have some pictures of my folders.
  25. I am experiencing really strange behavior from MechJeb, RemoteTech and KSPI modules at the same time. This is what happens: I spawn a cargo ssto and fly to the station in orbit. Dock with station and transfer cargo. Build a station module with EL dockyard and dock it to the station. Everything is working without any problems. Undock ssto. RemoteTech reports N/A instead of local control for ssto(station has local control). Both vessels have crew that can fly them. Orient ssto retrograde and execute deorbit burn. Start time warp(focus on ssto). When separation
×
×
  • Create New...