Jump to content

Search the Community

Showing results for tags 'missing'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Dev Diaries
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 8 results

  1. I recently crashed a rocket on land very far away from KSC. I looked in the astronaut complex. It said that Jeb (who I think was in that ship) was in the missing column. Are they going to come back?
  2. When I'm opening map view and back the action PAW for every part (stock/mod) is missing Example engine for activate/deactivate; probe control from here, torque, control point; decoupler decouple; landing leg, fairing, chute deploy; etc. But the "remove from symmetry, autostrut still there. SAS, RCS, brake, gear, light, abort, and stage is not usable too I can't use action group or action key (brake, gear, etc) except throttle key, map key, and rotate camera. WASD and "set as target" click and "focus to" click can't be used I don't use any mod that change paw or key,
  3. Hello there, as you can tell from this picture, my icons are missing, I uninstalled and cleaned the drive from all things kerbal but it keeps coming back. I even used ccleaner to wipe out the folders and their entries into the register but those icons are still missing. Am I the only one with this problem ? Thank you in advance for your help
  4. What would cause all parts that have docking ports to be removed from the game? This includes mod parts as well. OPT hulls with docking ports built in, MK4 cockpit with built in docking port l, etc..
  5. Ok. So I updated KSP and cleared my mods out to work out what was compatible and what was not ( add them one at a time ) My important ones were: Kerbal Engineer Redux X Science Docking Port Alignment Indicator Precise Node I thought I would add the mods one by one to see what works and what doesn't Loaded my sandbox game with no mods at all and instead of refusing to load because mods were missing it loaded the game and removed any ship with a missing part! So Now I have 3 missions that I was doing in Sandbox completely gone. I didn't have any quick saves .. just th
  6. The BD Armory section is there when I'm in a hangar and I can see multiple guns, rockets, bombs, and ammo, but no weapons manager. When I tried to use a gun, it didn't fire, even with ammo boxes. I used CKAN to install the mod.
  7. I've been playing the same KSP save for a while and while I was building a station, I noticed the crew I ferried to the station weren't in the bottom right corner. I can't toggle the view with the "c" key to IVA, and the crew portrait is completely missing on every craft. I clicked the hatch and selected the crew to EVA, where they are registered, and when Jeb rolled out, he was fine. However, when he tried to get back in, the hatch registered that he was in but created a duplicate texture of Jeb still on the ladder. I tried to EVA Jeb again, but it said there was something obstructing the hat
  8. I need help with this potential bug, I really do not want to restart my game again, even more so when that may not even fix this problem. Anyways, on to my problem! All the sudden I can't use items that I had researched. It first started with just one item, but now I can't use 2 items form the same category. I just used these 2 items to build a jet and I flew it. I went to go build a better jet and I couldn't find the air intake. So I loaded my old jet up and even though it has the intake it says in red letters *** CONTAINS LOCKED OR INVALID PARTS***. When I try to fly the jet it does not
×
×
  • Create New...