Jump to content

Search the Community

Showing results for tags 'move'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Dev Diaries
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 4 results

  1. I have a Munbase and a lander next to it, i need to remove a fuel line from the base and install it between 2 part on the lander My engineer has done EVA construction in this mission and it used to work, but since i loaded back into that mission today, when i press "i" i go in construction mode but i cannot change from "place" mode to "move" or "rotate" i click the button to change mode and it does blink and refuse to be activated, i am stuck in "place" mode (since my ship has no extra fuel line in storage i NEED to reuse the ones on the base , this is what EVA con
  2. All of the DLC parts eventually drift away from their attachment point if they are ever used. Items on the ends of pistons randomly drifting off of end, Rotors separating and floating meters away from the ship. Hinges sliding away from there attachment points.
  3. This mod includes version checking using MiniAVC. If you opt-in, it will use the internet to check whether there is a new version available. Data is only read from the internet and no personal information is sent. For a more comprehensive version checking experience, please download the KSP-AVC Plugin. Ever get bored with the stock system and wish someone would just move things around to make it (slightly) more interesting? That has become a reality with MoonReorganizer. A small Kopernicus config compatible with 1.3.x (at least) moves Minmus to Duna and renames it. It also puts Gilly in J
  4. I've been trying to offset some engines for my first space plane and it seems that after trying to "move" it using the tool, I cannot get anything to work again unless I exit and enter the assembly building again. Also the move itself doesnt work. Once I presset the part I want to move nothing else happens. I cannot offset it at all. Even the other tools like place and rotate wont work once I have attempted to move things. Any ideas? edit: So I tried removing all the mods and reinstalling the game. Still the same... After pressing "Move" nothing works right in the assembly buil
×
×
  • Create New...