Jump to content

Search the Community

Showing results for tags 'not loading'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Dev Diaries
    • KSP 2 Suggestions & Development Discussion
    • Show and Tell
  • Kerbal Space Program
    • KSP Discussion
    • KSP Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
    • Player Spotlight
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (Console)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Categories

  • Developer Articles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


About me


Location


Interests

Found 6 results

  1. I'm trying to load up KSP and when I do the bar gets stuck and won't move. I went into file explorer and the image preview won't load. I'm on a windows 10 laptop using steam. I have reinstalled, validated files and restarted my laptop many times with no success, and I would post the log file but I can't find it.
  2. I have been trying to boot up KSP for months now, and yet it does not allow me to play the actual game, I never make it past the loading screen because the loading bar stops at Squad/Parts/@thumbs/adapterSize2-Size1_icon. I have tried uninstalling and reinstalling multiple times and have no mods installed whatsoever. I am running it on Windows 10 and the game is completely up to date. I also use Steam as a launcher
  3. EDIT: just launched in 64-bit, it works now ¯\_(ツ)_/¯ I was playing the game, reverted to launch and it had one of its random crashes, but now it will go through the process of loading all of the assets but close itself before showing the main menu screen and not display any kind of error message. I didn't change anything between the game crashing and the game no longer loading. I am running mods, a screenshot of my modlist is provided. Modlist Error log text:
  4. Hey, so i have this issue, where my KSP keeps freezing while i try to load it (via steam) in KSP_x64 or 64bit model of the game. The 32 bit does not do this. I have gotten the 64bit version to load, and its much smoother, this is because i run a heavily modded version of the game (NO its IS NOT one of the mods causing it) Here is the part it is loading when freezing Obviously the "Rebuilding VAB..." is just a thing that KSP just says while loading for 'fun' -Thanks, the KSP community is great Frontline
  5. I'am new to the forum so just wanted say Hello first... Hello And here is my problem: I've downloaded such mods like Odysseus etc. (mods that adds new planets, star systems), and unfortunately skins of thouse planets are not loading. Planet do exist but without skins - blank dot. https://s9.postimg.org/wenddvei7/image.png What should i do to solve this problem?
  6. So I was trying to get the RVSS mod to work properly without crashing, so I deleted everything in the Kopernicus cache relating to the RVSS to make it faster and work properly with other planet packs. When I did, everything was still the same, so I decided to delete the RVSS mod altogether. When I booted up KSP again, I could not load up any of my saves or missions/tutorials, and when I started a new one, my game crashed and I was not able to access the save. The odd part about it is that when I restore RVSS I can load everything back up. Can anybody help to try and save my KSP? EDIT: Everything fixed, I deleted a rogue file and everything is back.
×
×
  • Create New...