Jump to content

Search the Community

Showing results for tags 'pain'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Dev Diaries
    • KSP 2 Suggestions & Development Discussion
    • Show and Tell
  • Kerbal Space Program
    • KSP Discussion
    • KSP Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
    • Player Spotlight
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (Console)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Categories

  • Developer Articles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


About me


Location


Interests

Found 2 results

  1. I have tested numerous times, but when i really do the mission, EVERYTHING FAILS. First, i use a Rhino transfer stage and 4 of my base modules has a bottom 2.5m tank, the first time i try this everything was successful, but when i really do the mission IT FLIPS. So I know that CoL need to be above CoM to be stable during reentry, I tried again but with a nuclear transfer stage, and the bottom tanks are locked. I tried, and the reentry was still the same, but now when i perform insertion, the orbit changes, and again with time warp, that was enough to throw the maneuver nodes off a thousands of Dv. Next, when i reenter (with the bottom tanks full), IT FLIPS, AGAIN. I also did try to see what's wrong with the CoM and CoL in SPH with the 12 inflatable heat shields inflated, and no CoL appears. BUT STILL FLIPS, I've lost all my sanity doing that mission since I was recording. Please Help.
  2. Hi all, I know I've tried to get this going before, but it's been a while since anyone's even prettymuch heard of KerbPaint. For those that don't know, KerbPaint was a mod made by Texel, that would let you paint each part of your craft. I say was, however, as Texel has long since vanished and the mod doesn't work anymore. I was wondering if someone could make a new one from scratch, since Texel is uncontactable. I would request, however, that instead of creating a mask for each part, instead, the mod detects what parts of parts are white, and applies a mask to them, what parts are black, etc. (windows, etc.) but instead of detecting 'just white', detecting which colour is most prevalent, which is second most, and which is third most. This would (hopefully) allow a uniform colour through the whole craft. Maybe apply a white mask to each area first to ensure this? I'm no programmer, so I have no clue how to do this, but it'd be pretty great, as I and many others miss it greatly... Cheers, Espresso
×
×
  • Create New...