Jump to content

Search the Community

Showing results for tags 'pixels'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Welcome Aboard
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Suggestions & Development Discussion
    • KSP 2 Dev Diaries
    • Show and Tell
  • Kerbal Space Program
    • The Daily Kerbal
    • KSP Discussion
    • KSP Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Community
    • Player Spotlight
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (Console)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


About me


Location


Interests

Found 3 results

  1. I didn't find any sprite of kerbals for stream avatar so i made some i'll keep it updated, here goes nothing : https://drive.google.com/drive/folders/1AwC9BddIXuT1QwlEEfL9OuEVEK3U-uPE?usp=sharing
  2. When I spawn into the game my screen has a lot of tiny white pixels (most notably when in orbit) all over my screen (see attached screenshot) and I have no idea why it is like that or what may be causing it. I have around 98 mods installed (which doesnt help) so I'm out of ideas and need some help. Picture: https://drive.google.com/open?id=13Iia56E4yyf8rsya9f7LVwF79CXuAK6m Also my oceans seem to be a tad glitchy too flickering on the shorelines (especially when in orbit). I assume this has something to do with the Scatterer mod but this was way worse when I had the Better Oceans mod installed and uninstalling that helped but there are still obvious flickering popping up. Any help is highly appreciated! Thanks in advanced for the help!!! KSP latest version (Steam) - 1.7.1 All mods are up to date according to each mod's official thread Log: https://drive.google.com/open?id=1wtSiHeR16ZRzJ-YRGBqeYPtvUcUbd4q9
  3. How it would have been in the 1980s. Glad it did not
×
×
  • Create New...