Search the Community

Showing results for tags 'problem'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 67 results

  1. i am brazilian so sorry for my bad english i got ksp 1.2.2 recently and when i tried to put the graphics on max and clicked in apply the game stayed loading for hours, so i restart the game and tried to play with defaut settings, and my pc run it very good but when i was making a prototype of a reusable rocket, the game closed with no windows saying that the game crashed and i don´t use mods info from my hardware OS: windows 10 pro 32 but i will install a 64 bit system processor: intel core i5 2.60 GHZ RAM: 8gb ram (2.89 usable)
  2. Hello Kerbonauts, I'm rather new in this forum, but I've been playing KSP since it came out. Anyway, My game is heavily modded, and theres a mod that keeps giving me trouble. As the title says, its BDAc. I dont currently have it installed, but its given me trouble in the past. The first time I installed it, it Kraken'd my save file and corrupted my entire game. The second and third time i downloaded it ( third time from spacedock, first and second from curseforge), it worked but i couldnt right-click anything except the Rotary Launchers and Adjustable Missile Rails.  Anyone able to help? Thanks A Million.
  3. Hi, so i finally bought a Joystick (Logitech Extreme 3d) to play KSP with and everything works fine, besides the throttle. when i put the throttle to 0% or 100% it works perfectly fine but everything in between slowly starts to wander either to 100% or to 0%, depending on the setting it was switched to prior, even when the physical throttle on my Joystick stays at 50%, for example. I tested if it is a problem with the controller or its interaction with my PC but in the properties slide of Logitechs Profiler the problem doesn't occur, which tells me its a problem in KSP. i searched the internet but no one seems to have similar problems so i want to ask this community. Am i doing something stupidly wrong? Is there an in game setting i couldn't find? A bug maybe? Thanks in advance
  4. I have an issue with indlatable parts from different mods - as example, USI, Inflatable Airbags, Contares pack and couple other. When i grabing them from part list there are inflating and stay inflated all the time in hangar and also missing a button to deflate/inflate (USI, Contares) or just missing any buttons in right-click menu and do nothing. At the same time some other mods (Notantares inflatable parts, Comfortable landing) work just fine. I have a heavily modded install (~>90 mods, mostly for parts) and not very good computer, so i just cannot unistal one mod at a time and look if issue is fixed - it would be PAINFULLY long process (of course, if i won't be able to figure answer i will do it, but...). So what can cause that issue and how can i get rid of it? P.S. English is not my native language, sorry for mistakes and that stuff
  5. Hey. Having some small problems with the green "crew hatch" function that pops up whenever you have the cursor close to the Pod door. More often than not I'm trying to click on an antenna, experiment or even the pod itself for crew report and I end up opening the crew hatch (transfer) menu as the game assumes that I want to do it whenever I have my cursor near it. It also seems to happen when I'm trying to click on an object that's on the opposite side of the Pod door, so having or not an object between the cursor and the Pod door doesn't stop the "crew hatch" text from appearing. I'd suggest that either we have another button to open the crew hatch menu (it's the same button to interact with every other object on the craft at the moment) or that we disable this function by complete, accessing the crew transfer window either through an App to the right of the screen or through the Pod menu itself (being together with "crew report" and all the other actions). Thanks.
  6. Hi, I bought the game yesterday and I have a problem! When I start the game, the game works normally, but the game screen remains small, does not fill the whole screen, I tried to enlarge the icon with the "square" in the upper right corner but does not work. HELP please!!!
  7. I have installed KSP 1.5.1 on a Mac (Sierra 10.12.6, MBP). No language package nor mods. When running from an administrator account KSP works fine. When running KSP from an account without admin privileges it stalls during loading. "Loading Asset Bundle Definitions" is displayed and loading does not proceed any further. (To be precise: In the admin account loading pauses for about three seconds at that stage, too, but then goes on; in the non-admin account loading stalls for minutes until I quit the program.) I have searched the forum and found the suggestion to move the KSP.app to the desktop (or any other place, I suppose) and back in order to avoid the Gatekeeper issue which has been mentioned. This does not help for the non-admin accounts. The problem persists. All other suggestions to similar problems did not seem to fit our situation. (Sorry if I missed something.) The log file says basically the same as what was reported in other posts and indicates that part of the contents within the KSP.app package as well as some files in subfolders could not be opened. (I can provide more log file info if needed, but I am on a different Computer now.) I have tried setting the permissions of the KSP.app for everyone from read-only to read&write, but that did not change anything either (same freeze). Changing the permissions of all the subfolders and the files seems to be unpractical (could only do it one by one). Does anybody have any ideas or suggestions beyond moving the KSP.app? Any help would be deeply appreciated!
  8. Hi, When I was doing a Mun mission, I had taken off from the Mun, put myself into orbit, gone to Discord, and when I returned, everything was violently shaking. (You can't see it in the pic tho) I had to quit my hour-long Mun mission, because I EVA'd Jeb to investigate, and he couldn't return to the ship! My GameData Folder: Help me?
  9. I purchased the Direct Download of Kerbal Space Program in 2013, and played it here and there for a while until sometime in 2016, when I got tired of trying to figure it out at the time (I wasn't particularly good at it back then). A couple of weeks ago, I got back into it and began playing it again. It's been all fine and good, but there's one slight issue. For some reason, the launcher's background, which I would assume has an image behind all of its information, is blank, and looks a bit out of place. Furthermore, the place where the versions are supposed to be shown are blank (It says Current Version ID: - and Latest Version ID: - ), and I can't use the update button as a result. I managed to update the game manually from 1.2.2 to 1.4.5 or whatever it is now, but the launcher did not change during my update process. Other than these issues, the launcher itself seems fully functional, but whenever I launch the game it asks me if I want to allow the program to make changes to the computer, as if its some installation program rather than a game. None of these issues directly affect the gameplay, but they are concerning me a bit. Is there anything I can do to fix this? Thanks.
  10. in my ksp file, which i am using the 1.2.2 version of ksp and the ksp 1.2.2 version of bdac, i am having a bit of a problem. My flak88 has a max range of 8 km but the default detonation range dident change to it, my bombers are set at an altitude of 3 km, so when the flak starts firing, the bombs have already been dropped! ive tried editing the part itself but to no avail, i even searched in the ksp save files, but it dident save when i changed the default detonation range. please tell me, how do i change the default detonation range?
  11. So... I'll just let this explain itself: ...Yeah I think I've got a bigger pROBLEM THAN I ANTICIPATED?!... Somehow??? Here's the config I have for Laythe: https://drive.google.com/file/d/1qppPu8ZElp4hPOPVi77gA7Owa43dRkjT/view Can someone tell me how to fix this?
  12. Hello. I’m going to apologize in advance if I’m not posting this on the correct platform, (I’m new) but I have an issue with building my rover. Whenever I try and switch from Mirror to radial symmetry, it automatically switches back to mirror when I go to place down my wheels. The reason I need radial symmetry is because Mirror makes the wheels inverted and unable to drive. How do I fix this? *NOTE: I am on a console, not PC
  13. I have a mun station all setup on the moon, but whenever i try to aproach it with a rover that i made, it keeps randomly shaking and ripping it self apart. It also happens when i just land with a lander next to it, It isn't happening directly when i land, I happens like 30 seconds / 1 minute later. I dont know if this is a bug, i use a modded install but before, i didn't have this poblem and i didn't install any mods after it. I use Windows 10 64 bit and use a modded installation of KSP
  14. I was playing ksp when I noticed that some of the b9 aerospace parts were grey. solid grey, no textures. I was wondering if you guys had any idea how to fix this?
  15. Hello! I'm having a problem that's maing the game pretty much unplayable (unless you're crazy enough to play only with SRBs and the twin boar that for some reason does work). All stock fuel tanks (be it liquid fuel+oxidizer, only LF, monopropelant or xeon gas) apear as purely structural/ornamental parts. Idon't know if it's a mod that causing it (didn't open the game before installing mods) or what. This is a fresh instalation (new PC stopped working, had to go back to old one that didn't had KSP installed). Images of whats happening: https://imgur.com/gallery/rUELK The mods list, add kopernicus (it didn't fit): https://imgur.com/gallery/oKV4K The game is pretty damn hard without liquid fuel Oh, also Strategia is showing me the Kerbal system strategies and I have installed the Galileo´s Planet Pack.
  16. So, i was about to make my own real engine for RSS, but, the KSP.log said: "[ERR 20:01:18.468] Texture 'RealEngines/Parts/Engine/RD180/SSME' not found!" Note: I was using a KS-25 as my example for my new real engine. Can anyone please help me?
  17. hello since yesterday that I am trying to buy the expansion of the Story Mode and I can not, I have contacted the technical support and they have told me that they had problems with the servers but today I am trying to buy it and I have not been successful either. They reject my credit card (which is the one I buy with steam), and I have tried it for paypal (which is the one I bought the game with 2 years ago) and I do not miss payment error either. I want the expansion as I have to do? Call NASA?
  18. 1158/5000 Hello everyone ! At the moment I have a problem of FPS that I can not solve! I play with the version 1.3.1 in 64bits without mods, on laptop. I have a big drop of FPS with big ships (200 to 400 parts) which is normal, but there is more important than usual! I realized something: when I use the touchpad of my PC to zoom in / out (instead of the wheel of my mouse), instantly there is no problem! FPS go back up to 60, but only for a short time (15 seconds) before falling again ! I need to use the touchpad again for FPS to increase again Here is exactly what happens: (sorry for the quality) https://www.youtube.com/watch?v=VqpMGqCUb3s the FPS are reduced because of the video capture system, in fact it turns around 16fps when it lag and it rises to more than 40 once I zoomed with the touchpad I tried to uninstall and re-download KSP, but that does not change anything Did you know what's going on? thank you (sorry for my bad english, I'm french)
  19. Hi. I install KSP realism overhaul and game is fantastic with this mod.But i have very big problem.I install the mod Near Future Propulsion and i have problem with engine Vasimr.When i launch in orbit rocket and start engine have to low power.In Build place show me the same thinks.I try to modify engine from GameData/NearFuturePropulsion/Parts/Engines but nothing happen. Thanks
  20. Hi! I'm developing my own mod ( Reworked Stock System ) that replaces stock planets terrain. But I have some problems with scaled space. For example on Ikarus ( new asteroid alike duna moon) : This is Ikarus when i'm above real terrain mode activation altitude : And suddenly... It's now a way bigger and also it's shape is more irregular. Here is my Ikarus configuration ( for Kopernicus mod) : @Kopernicus:AFTER[KOPERNICUS] { Body { name = Ikarus cacheFile = ReSS_V0.4/cache/Ikarus.bin Template { name = Gilly removePQSMods = VertexSimplexNoiseColor } Properties { description = Ikarus is a medium size asteroid orbiting very close to Duna. Kerbal scientists predicted that it will be soon destroyed by Duna tidal forces. radius = 13000 geeASL = 0.004 rotationPeriod = 60000 rotates = true tidallyLocked = false initialRotation = 0 isHomeWorld = false timewarpAltitudeLimits = 0 20000 25000 30000 45000 50000 90000 120000 sphereOfInfluence = 120000 ScienceValues { landedDataValue = 9 splashedDataValue = 1 flyingLowDataValue = 1 flyingHighDataValue = 1 inSpaceLowDataValue = 8 inSpaceHighDataValue = 6 recoveryValue = 6 flyingAltitudeThreshold = 18000 spaceAltitudeThreshold = 6000 } } Orbit { referenceBody = Duna color = 1,1,1,1 inclination = 8.9 eccentricity = 0.1 semiMajorAxis = 1032900 longitudeOfAscendingNode = 0 argumentOfPeriapsis = 0 meanAnomalyAtEpoch = 0 epoch = 0 } ScaledVersion { type = Vacuum fadeStart = 135000 fadeEnd = 140000 sphericalModel = False deferMesh = False Material { texture = ReSS_V0.4/Duna/pluginData/Ikarus_Color.png normals = ReSS_V0.4/Duna/pluginData/Ikarus_Normal.png shininess = 0 specular = 0.0,0.0,0.0,1.0 rimPower = 0 rimBlend = 0 } } PQS { Mods { VertexHeightMap { map = ReSS_V0.4/Duna/pluginData/Ikarus_Height.png offset = 0 deformity = 10000 scaleDeformityByRadius = True order = 20 enabled = true } VertexColorMap { map = ReSS_V0.4/Duna/pluginData/Ikarus_Color.png order = 20 enabled = true } } } } } I have no Idea what is going on there. Probably something wrong with my configuration but I tried everything and I still have the same issue.
  21. Hello Since moving to 1.3.1 i cannot launch my ship with the Karibou Rover parts, here's the error message i get something about locked parts? My assumption is that i need to update the mod, but cannot find an updated verion? if anyone knows how to solve the issue i'd be so greatful Thanks! Nick.
  22. Hello there felow space explorers. I´m pretty new to this forum however not so new to KSP. Now to my problem. In screenshots below you can see a rocket. By my design (inspired a little byt by Scott Manley). And there are few problems with it. When I launch it in around 4-8 km it is almost uncontrolable. It starts to swing around and so on. When I successfully arrive at orbit I don´t have enough fuel to get me to the Mun and back I always end up with only fuel in lander. And when I land on Mun I don´t have enough fuel to even get to orbit of Mun. So any suggestions ? I know this downstage can get me to the Mun because I used it for launching 2 satellites around Mun with almost same weight as my lander on this rocket. So will you help me with this particulary hard quest for me ? screens: https://ctrlv.cz/fFRm https://ctrlv.cz/hOeQ
  23. I have a small problem, I can't open a few specific game save files. What happened was I saved the game, then closed ksp. The next day when i went on ksp, I went to Resume Saved, I saw that the game file I had recently played on said 'just started', I tried opening it, but it didn't open. I thought it was the mods I installed, so I deleted them, but I still had the same problem. Any solutions?
  24. Hey guys, I was wondering if I could stop the guard mode in BD Armory to shoot at my missiles/bombs/torpedoes because I am playing something like a WW2 game and it is kinda unrealistic to have your bomb shot down by aa. Pls help
  25. Hello people, I'm having yet again a problem with a planet I'm creating. For this planet I wanted to make a new planet in a binary orbit with Eeloo, thanks to the wonderful mod Sigma Binary, made by @Sigma88. Here are some pictures of my problem. Below this link, you can see an explanation. https://imgur.com/a/KCHSE So please take a look at the pictures and the description below them. I hope those pictures explain a bit what the problem is. I'm just going through the planet and I can't land on it. I suppose it has something to do with sphere of influences since the SOI of Eeloo is pretty big but I have tried different values and I can't help but post my problem here to hope somebody else knows how to fix this. Here is the config for my planet: @Kopernicus:AFTER[Kopernicus] { Body { name = Icio Template { name = Laythe removeAllPQSMods = true } Orbit { referenceBody = Eeloo inclination = 0 eccentricity = 0 semiMajorAxis = 9500000 longitudeOfAscendingNode = 0 argumentOfPeriapsis = 0 meanAnomalyAtEpoch = 0 epoch = 0 color = RGBA(50,150,255,255) } Properties { description = test radius = 270000 mass = 1.433471657e+21 geeASL = 0.134 sphereOfInfluence = 10504645.31 } ScaledVersion { type = Atmospheric fadeStart = 95000 fadeEnd = 97000 Material { shininess = 0 specular = 0,0,0,0 rimPower = 2.06 rimBlend = 0.3 Gradient { 0.0 = RGBA(144,200,233,255) 0.5 = RGBA(110,183,225,255) 1.0 = RGBA(34,163,238,255) } } } Atmosphere { ambientColor = RGBA(179,225,252,255) lightColor = 0.42,0.74,0.92,0.5 enabled = true oxygen = false altitude = 55000 pressureCurve { key = 0 15.19875 -1.36881790909091E-03 -1.36881790909091E-03 key = 2750 11.4345 -1.24329545454545E-03 -1.24329545454545E-03 key = 5500 8.360625 -1.00418209090909E-03 -1.00418209090909E-03 key = 8250 5.9115 -7.90145454545455E-04 -7.90145454545455E-04 key = 11000 4.014825 -5.97231818181818E-04 -5.97231818181818E-04 key = 13750 2.626725 -4.36813636363636E-04 -4.36813636363636E-04 key = 16500 1.61235 -3.09463636363636E-04 -3.09463636363636E-04 key = 19250 0.924675 -1.94577272727273E-04 -1.94577272727273E-04 key = 22000 0.542175 -1.05831818181818E-04 -1.05831818181818E-04 key = 24750 0.3426 -6.06272727272727E-05 -6.06272727272727E-05 key = 27500 0.208725 -3.93272727272727E-05 -3.93272727272727E-05 key = 30250 0.1263 -2.32363636363636E-05 -2.32363636363636E-05 key = 33000 0.080925 -1.23272727272727E-05 -1.23272727272727E-05 key = 35750 0.0585 -6.62727272727273E-06 -6.62727272727273E-06 key = 38500 0.044475 -4.97727272727273E-06 -4.97727272727273E-06 key = 41250 0.031125 -4.43181818181818E-06 -4.43181818181818E-06 key = 44000 0.0201 -3.58636363636364E-06 -3.58636363636364E-06 key = 46750 0.0114 -2.72727272727273E-06 -2.72727272727273E-06 key = 49500 0.0051 -1.84090909090909E-06 -1.84090909090909E-06 key = 52250 0.001275 -9.27272727272727E-07 -9.27272727272727E-07 key = 55000 0 -4.63636363636364E-07 -4.63636363636364E-07 } temperatureCurve { key = 0 177 -0.01166666727 -0.01166666727 key = 6600 130.5084428 -0.001652470545 -0.001647376727 key = 11550 130.5084428 0.001647376727 0.001647376727 key = 17050 163.7166979 0.0009003898182 0.0009003898182 key = 30800 163.7166979 -0.001241687818 -0.001241687818 key = 44000 112.9986355 -0.001652470545 -0.001652470545 key = 49500 112.9986355 0.0008614081818 0.0008614081818 key = 55000 138.9614532 0.001262916545 0.001262916545 key = 82500 0 -0.0008174710909 -0.0008174710909 } temperatureMultiplier = 1.0 } PQS { maxQuadLengthsPerFrame = 0.03 minLevel = 2 maxLevel = 12 minDetailDistance = 8 materialType = AtmosphericOptimized Mods { VertexSimplexHeight { seed = 543743 deformity = 1500 octaves = 8 persisitence = 0.5 frequency = 4 enabled = true order = 2 } VertexHeightNoise { noiseType = RiggedMultifractal deformity = 1000 seed = 8547 frequency = 2 lacunarity = 2.5 persistance = 0.5 octaves = 4 mode = Low enabled = true order = 4 } VertexSimplexHeightAbsolute { name = Base1 seed = 4532 deformity = 400 octaves = 6 persistence = 0.5 frequency = 7 enabled = true order = 6 } VertexSimplexHeightAbsolute { name = Base2 seed = 4276 deformity = 700 octaves = 4 persistence = 0.5 frequency = 11 enabled = true order = 7 } VertexSimplexNoiseColor { seed = 43 blend = 1.0 colorStart = RGBA(179,196,206,255) colorEnd RGBA(0,0,0,255) octaves = 12 persistence = 0.5 frequency = 2 enabled = true order = 10 } HeightColorMap { blend = 0.7 order = 201 enabled = true LandClasses { Class { name = Lowlands altitudeStart = 0 altitudeEnd = 0.5 color = RGBA(0,0,0,255) lerpToNext = true } Class { name = Midlands altitudeStart = 0.5 altitudeEnd = 0.6 color = RGBA(164,180,189,255) lerpToNext = true } Class { name = Highlands altitudeStart = 0.6 altitudeEnd = 1.0 color = RGBA(121,146,161,255) lerpToNext = false } } } } } } } @Kopernicus:BEFORE[SigmaBinary] { @Body[Icio] { SigmaBinary {} } } If you need any more information, let me know. I'm really wanting some help. Thank you for taking a look!