Jump to content

Search the Community

Showing results for tags 'ps4 pro'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Dev Diaries
    • KSP 2 Suggestions & Development Discussion
    • Show and Tell
  • Kerbal Space Program
    • KSP Discussion
    • KSP Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


About me


Location


Interests

Found 4 results

  1. I just lost another career save due to crashing and corrupted save data, which has been an ongoing problem with this game since I started in June 2019. Everything I have created and accomplished in this game in the year+ that I have been playing is gone, for the second time. I can't keep doing this. This is really heartbreaking
  2. PS4 Pro, radial preset, Parts and History, Breaking Ground, EE patch 12. Seriously. I feel like the program error and corrupted save screens should be added as stock loading screens, because I see them just as much as the title screen. Sarcasm aside, this latest version crashes significantly more than the game previously did, which is saying a lot, because it crashed daily to begin with. I have had five already today. My latest incident; I was literally doing NOTHING. I had the map screen open, and I was texting my brother about target inclinations. I looked up right as the game was autosaving, and that's when it crashed. Loaded the game back up, and sure enough, corrupted save data. There are no steps to reproduce this, because it randomly happens with everything in the game. Creating a ship, saving a ship, looking at the tracking station, attempting to control another vessel, autosaving, the list goes on (although, if I'm being honest, a large majority of the crashes occur during screen transitions, ie VAB to launch pad, vessel to tracking station, etc.). So I guess the steps are to just play the game like you normally would. It's even crashed when I go to load a quicksave file. So frustrated with this game now.
  3. For reference, I am running version 1.11 on a PS4 Pro, with both the Making History and Breaking Ground DLC packs installed. Control preset is set to radial. I have the latest version of the PS4 system software installed (7.51). 1). Game crashes often - By often, I mean at least once a day. It's always the same error code when it happens; CE-34878-0, though it's not always under the same circumstances. It's mostly when transitioning between different areas of the interface (going to or from the tracking station, for example), but it sometimes crashes while I'm working on a craft in either the VAB, or the Spaceplane Hangar. 2). Corrupted Save Files - Sometimes, but not always, the aforementioned crashes result in the corruption of my save game data. This prompts the loading of a previous version that was backed up by the system. I was hoping this problem would have been solved by now. I lost my entire career save last summer due to this, including dozens of ship designs, and space stations. While this thankfully hasn't caused a complete career loss again, it does result in a net loss of progress with whatever I happened to be working on. 3). Abysmal frame rates - This mostly rears its head in the VAB and Spaceplane Hangar. It get to a point where my cursor skips around, with a few seconds of freezing in between movements. This is extremely frustrating, and makes it almost impossible to build a rocket at times. The craft in question aren't near the parts count limit for even a level 2 VAB or Spaceplane Hangar, let alone anything you would need a level 3 facility in order to construct. I have turned off the ground crew in an attempt to combat this, to no avail. Other times it's during a launch, where the frame rate tanks so badly that staging a section of my rocket will freeze the display for up 15 seconds before anything actually happens, and the flight is otherwise running at what can only be single digit frame rates. The game is almost unplayable in these instances. 4.) Incorrect craft loading onto the runway and landing pad - This one is extremely annoying, and happens quite frequently. I will be working on a craft, and when I go to launch, the craft that appears is not the one I was working on. Sometimes it's a previous iteration of the craft, and sometimes it's a different craft entirely. This seems somehow tied to the auto-saved craft file. I have resorted to deleting the auto-save craft before launching, which sometimes results in me being kicked to the KSC main interface (presumably because the game was trying to load a craft that no longer existed). 5). Camera getting locked while in VAB and Spaceplane Hangar - At times, while building a craft, the camera will become locked, and unresponsive to any attempts to zoom, rotate, or pan around. While this will usually be resolved by enabling the cursor, grabbing something from the parts tree, and dropping it back, I will sometimes have to exit out to a different part of the interface in order to regain functionality of the camera. 6). Autorotate during EVA does not always work - My Kerbalnauts will sometimes travel in a completely different direction than where the camera is facing (even with orient with camera toggled), or just spin around uncontrollably. Disengaging and re-engaging SAS and RCS appears to have no effect in these instances. 7). Target being dropped during a maneuver burn - My selected target will sometimes be dropped mid-burn, causing the remaining Delta-V meter for the burn to reset to full, and my maneuver node icon on the navball to be in a completely different location. This effectively ruins the maneuver and wastes excessive amounts of Delta-V. From what I have observed, this occurs during a burn that will end up transferring your ship from one sphere of influence into another. 8). Target vessel rapidly changes orbit during rendezvous - When performing a rendezvous maneuver, and closing within the last few hundred meters, the target craft will sometimes speed away suddenly for no apparent reason. The vessels were, at the time of incident, in 0.0° inclination of each other, and the orbits were circular. Upon checking the map, the target vessel's orbit had changed from circular, to suborbital with an extremely high apoapsis. 9). Rovers, landers, debris, etc. floating up off of the ground after changing focus to another object/vessel/EVA Kerbal - This is a strange one. My first experience with this issue was while testing a mobile missile launcher on the KSC runway. I fired one of the missiles, and switched focus to the missile so that I could better observe the trajectory. Upon switching focus back to the launcher, I found it slowly levitating up off of the ground at 2 m/s. The probe was still active, and I could toggle SAS off and on, but it was otherwise completely uncontrollable. It reached an altitude higher than the Mun before physics regained control and sent it crashing down into the desert. I have also observed this happen with an entire field of debris from a crashed vessel. One of my brothers, who plays on Xbox One, has confirmed that this phenomenon is not exclusive to the PS4 version. *Fixed in EE patch 12 10). I have no idea what to call this aside from the end of the world - This one, I have seen only once, but it was game breaking. The series of events leading up to it were Kraken related, however. I had a rover tucked away inside of a Mk3 cargo bay, en route to Eeloo. After performing the transfer burn, and confirming that it was on its way to an intercept, I left it alone to continue other projects in the game that I was working on. At a point in time, where everything else was finished with, I switched to the tracking station and time warped to where a mid-course correction burn was located for the craft carrying the rover. Upon loading into space to control the vessel, the rover began violently vibrating inside of the cargo bay, instantly tearing the entire ship apart in spectacular fashion. I reloaded my last quicksave, and performed the same actions. This time, the rover didn't experience RUD, but every object in the solar system turned completely black, as though Kerbol no longer existed to shine light upon anything. I went around to my different orbital satellites, and it was the same everywhere. Back at the KSC, where the buildings should have been, there were instead transparent areas in the shape of the buildings that you could see the starfield through the ground. Reloading save games did not clear the anomaly. I had to exit out of the game entirely and reload it in order for it to return to normal. Honesty thought I was going to lose another career save here.
  4. Whenever I attempt to resume my career save, the game immediately crashes to blue screen with the error code "CE-34878-0". I am running the Enhanced Edition version 1.06 on an English console, with the History and Parts pack DLC installed. I have attempted to solve this by restarting the console, uninstalling the game and redownloading it from the PS Store, as well as deleting the "Common Data" file, switching to a different language and then back to English. Nothing has worked.
×
×
  • Create New...