Jump to content

Search the Community

Showing results for tags 'realism overhaul '.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Welcome Aboard
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Suggestions & Development Discussion
    • KSP 2 Dev Diaries
    • Show and Tell
  • Kerbal Space Program
    • The Daily Kerbal
    • KSP Discussion
    • KSP Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Community
    • Player Spotlight
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (Console)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


About me


Location


Interests

Found 2 results

  1. I think maybe a tweak got un-twuck. I have RO installed, and the fuel cells show that they require Liquid Hydrogen, Liquid Oxygen, LiquidFuel, and Oxidizer. I attach one to the side of a tank that contains LH2 and LOX, and it says "Fuel Cell: Missing LiquidFuel." The same is true for both the fuel cell and the fuel cell array. I was considering editing the parts manually, but then I thought I'd consult the collective wisdom of the Internet to see if there was a better approach. Thanks in advance for any light you can shed. EDIT: I did eventually find the source parts and removed the LiquidFuel and Oxidizer inputs. Some MM patch adds in LH2 and LOX, so now it's working fine, but I imagine some upgrade or patch will break it one day.
  2. This is the SPS engine for the Apollo Service Module. It looks like they took the ant engine model and blew it up until the bell is the right size, but the top part is so large that my service module sits inside it, rather than the other way around. Has anyone else seen this? Could someone suggest a way to replace the model with one from an existing engine that's approximately the right shape?
×
×
  • Create New...