Jump to content

Search the Community

Showing results for tags 'settings'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Dev Diaries
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

  1. As straightforward as the title of this post, my shadows are at a low resolution whilst my settings are maxed out. It first seemed to happen when i changed my graphics card (from a GTX 1050 to an RTX 2060) so i think it might have to do something with that. I hope someone knows what's happening Here's an image of the situation: My settings (tried upping shadow cascades in the settings.cfg): Technical info KSP: 1.11.2 GPU: Nvidia RTX 2060 CPU: Intel Core i5-7400 RAM: 16GB
  2. I have a problem with the joystick axis assignment. I have 2 joysticks but it does not allow me to map them. Let me explain better. When I go to configure the joystick the pitch axis for example, it recognises joy1.0 (axis 0 joystick one), but when I click on accept it gives me Joy0.0, so when I enter the KSP game it does not see the joystick. Same thing with joystick 2... it always accepts it as joy0.0. The problem is similar to this: Is it possible that this problem has not been solved since 2016? Do you have any suggestions?
  3. Better Specialization Settings v0.0.4 @ 2019-05-22 This mod provides a bunch of settings to allow finer customization of gameplay revolving around crew specializations (i.e. Pilot, Engineer, Scientist). The bulk of its functionality is focused on making crew specializations more relevant and meaningful in sandbox and science sandbox play. There are also settings to allow customization of the level requirements needed to perform certain tasks in career mode. Oversimplified tl;dr: Make autopilot/SAS require a pilot in science/sandbox Make wheel/leg repairs require an engine
  4. so, where can i set minimum and maximum for an axis, even wiggling the axis did not set the min-max, resulting in max-min-step-max behaviour. you cant test the controls in the settings, and you have to go all the way in to flight to test them, then just to find they were not working right. edit: why does alt-tabbing out of the program in win 10 64-bit make it white-hangup, crash?
  5. I tend to run fairly heavily modded games, as ive exhausted the stock game and i need more to enjoy it and challenge me. However, with modded installs i tend to run into performance issues sometimes. I have a pretty decent pc, ryzen 5 2600, 2070 super, 16gb 3200mhz ram. With the stock game i can run it at max settings over 100 fps, but with modded installs it tends to to down, which is fine, but not as low as it is sometimes. With ksp being pretty cpu dominant, and single threaded at that, i imagine graphics mods wont affect me that much? As i have a powerful gpu with 8gb vram, and 1
  6. When I load up KSP and go to my save it shows the menu looking like this: At first I thought it was a sunrise thing so I time warped to noon: I also had problems in the MK-IV parts where it was completely black but didn't get screenshots of that Here are my settings for this game: I don't believe that it is a mod problem, just a settings problem.
  7. I only have 8 gigabytes of RAM, and KSP uses up 7.5 gigabytes normally. Whenever I build big ships or go into high physics warp, it starts having to swap about 1 gigabyte, which really lags the game. Are there any settings in KSP that I can adjust that could potentially decrease the RAM usage? I have one mod, Restock. Edit: P.S. I am on macOS.
  8. I'm doing a KSP cinematic that requires a framerate of 24 frames per second. Can I get this framerate by editing the config file? Also, using capture software doesn't apply because I have a motion blur mod installed, and the blur will look wrong if the framerate is too high.
  9. I'm doing a cinematic that required 24 frames per second, and I have a motion blur mod installed. The blur is therefore too "short" when capturing the game running at a higher framerate. Is it possible to set the limit this low?
  10. So, I've got the 1.8 update fresh. I've landed on the Mun and not been able to see any difference. Anyone know how I get to the new textures? One more thing: My altimeter is completely broken. It's not displaying a thing. I've had to track my altitudes from the map screen, but it gets pretty darn annoying after a bit.
  11. Hi. I recently bought game in Steam and i have problem - my graphic settings not saved. I restart the game and the settings go wrong. How to fix it? Version 1.8.0.2686
  12. HI, this is starting to really get on my nerves as I am trying to learn interplanetary transfers now. Is there a setting I am missing or mod maybe that can hide all the useless text when I am trying to plan a maneuver?!? I feel like I got to be missing something really obvious. Thanks in advance.
  13. My kerbals don't wear their helmets in IVA, and I wonder if there is a way to fix that.
  14. Can someone link the RAPIER settings? I was messing around and messed up the gimbal range and I don't know how to exactly did it.
  15. In my Orbit world [production], I currently have 283 flights in progress. The quicksaves are taking longer (naturally) and I have to monitor memory (only ~8GB) and restart KSP when memory usage heads toward swap territory (running KSP 1.3.1 on Linux Mint 18.2). Switching between vessels seems to be what grows memory -- not so much operating them. What I'd really like to know is: what's the practical upper limit to # of flights one can have (depending upon memory available) what's the biggest number anyone has running? I'm simply doing some forward planning here.
  16. Well, once again my install of KSP corrupted... The physics are whacked again and all craft pull to the right for no reason. A fresh install solved the problem (again) and it continues to work fine after putting my mods back (again). But now I've gotta redo all my game bindings and various settings. I have multiple installs of the game and was wondering which file(s) I might be able to copy across to the new install to bring back all of my graphics, game, joystick, and key binding settings? Anyone know which file(s) I would need to copy across?
  17. I'm seeing the Woomerang Launch Site even tho "Allow other Launchsites" is off. Also getting a comm net signal from there even tho "Enable Extra Groundstations" is off. I might try removing my mods and see if it's still happens. Don't have anything that touches comms tho I think. Just wondering if anyone else noticed it. A quick google search turned up nothing. Career game, KSP version 1.1.4.2 with Making History dlc
  18. Does checkboxes' clicking in the Difficulty settings send some GameEvents ? I move some code (which doesn't need to be updated every tick) from LateUpdate() to the functions, called by events, and it almost works with OnGameSettingsApplied() and some flight-scene-events. But I noticed, what if you open difficulty settings while in the flight-scene, and then click some checkboxes, LateUpdate() on-the-fly take this new values, so I need GameEvents for this (something like OnGameSettingsChanges(), but it isn't there) or how to limit flight-scene to take only saved settings, after
  19. Hi all. I'have been playing a lot this game (1000+ hours) and i'm having a lot of fun, i already reached almost all the planets apart from moho and eloo and downloaded a crapton of mods. However a week ago i have probably messed up something in the settings and now i can't see the distance to the target and stuff like that, and that's make docking very hard, especially on the dark side of the planets ( and it's even harder with eve+scatterer) where you can't see anything. Especially where is the other ship that you are trying to dock with ( lukly right now thanks to Kerbal Alarm Cloc
  20. Looking through the settings.cfg I spotted two items I'm not clear on the function of... } TOGGLE_SPACENAV_FLIGHT_CONTROL { primary = ScrollLock secondary = None group = 0 modeMask = -1 modeMaskSec = -1 } TOGGLE_SPACENAV_ROLL_LOCK { primary = None secondary = None group = 0 modeMask = -1 modeMaskSec = -1 } What are these? (I'm guessing I already know but am not making the right mental connection somehow...)
  21. If I try to change my graphics settings from the normal ones, it doesn't work. The "Apply" and "Accept" buttons don't respond to any clicks. If I click "Cancel" and go back into the graphics settings, they'll still be the default ones Yes, I have seen the other forum posts about this. Seemingly, their solution doesn't work. Maybe I'm doing it wrong...? Here's the output log: https://drive.google.com/open?id=17CuTCIQCiyb8wlMigqA9vPX6i8MryEAF Thanks for any help!
  22. Hi.. i want to change my graphics setting in in KSP but it will not apply. i can click the accept and apply button but noting happens. i am using KSP version 1.3.1 without any mods and i have also recently re-installed windows 10 on my PC. Also, i can't find settings.cfg in my game file. here is the output_log Thanks in advance!
  23. I change BypassEntryPurchaseAfterResearch to false in the save_file and parts from new-opened Tech tree node are unpurchased as expected. How make all old parts unpurchased too? There is that unpurchased/purchased params for every part at save-file?
  24. Game: I want to know if you can rebind the stage lock key (default on windows is alt+L) since it is to close to win + L and I wish to configure it to be on my joystick. Cannot find it in the settings menu, does the option exist?
×
×
  • Create New...