Jump to content

Search the Community

Showing results for tags 'sigma'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Dev Diaries
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 2 results

  1. Will NOT work with KSP 1.4. Rescale! v1.0.2.8 change log Updated for compatibility with latest Module Manager and the latest Sigma Dimensions v 0.9.6 This is the most complete set of Sigma Dimensions configs available on the KSP forum. Due to so many people asking why other scaling "mods" don't work properly and for people that don't fully understand how to write their own cfgs, I decided to throw together some cfgs that I use in GPP, and tweaked them to work with stock and all planet packs. REQUIRES: KOPERNICUS AND SIGMA DIMENSIONS All configs wo
  2. Hello people, I'm having yet again a problem with a planet I'm creating. For this planet I wanted to make a new planet in a binary orbit with Eeloo, thanks to the wonderful mod Sigma Binary, made by @Sigma88. Here are some pictures of my problem. Below this link, you can see an explanation. https://imgur.com/a/KCHSE So please take a look at the pictures and the description below them. I hope those pictures explain a bit what the problem is. I'm just going through the planet and I can't land on it. I suppose it has something to do with sphere of influences since
×
×
  • Create New...