Jump to content

Search the Community

Showing results for tags 'startup'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Dev Diaries
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 11 results

  1. As the title says, whenever I've tried to launch any version of KSP from 1.8 up the game immediately crashes; the screen goes black and the cursor changes to its in-game appearance for about a second, but then the Unity crash handler throws up an error window: and the application closes itself. I've had this issue for months now, and it started occurring with a copy I'd already been using for some time but has persisted throughout the numerous times I've tried to use fresh installations. As I wrote this, I downloaded portable copies of 1.8.1, 1.9.1, and 1.10.1 from KSP's website (bec
  2. This had been discussed on the forums a few years ago, but now ARCA (a rather odd company that doesn't seem to know what its market is) has released a glitzy CGI video of its "Haas 2CAJ" smallsat SSTO launcher. While the company's track record isn't very good, the combination of technologies and solutions in their idea seems solid enough. Here's a bunch of specs on it. It's a 16-meter-high smallsat SSTO burning RP-1 and HTP with a projected payload of 100 kg to LEO, using a rather large linear aerospike engine and a composite frame/tank with common bulkheads. Claimed launch
  3. Just after installing a couple mods, I get this issue from the crash log for this "mono.dll caused a access violation" I tried everything. I don't want to rip apart the mods cause I don't want to mess any of my ships up. If someone could point out what mod or anything is breaking the game, please tell me! Thanks. Crash Log here
  4. crashes whether i run it from steam or not, 32 bit or 64. tried reinstall of game. crashes before ksp.log generates. there is the player.log: Stacktrace: Native stacktrace: /SSDgames/steam/steamapps/common/Kerbal Space Program/KSP_Data/Mono/x86_64/libmono.so(+0x91a46) [0x7f209afeca46] /SSDgames/steam/steamapps/common/Kerbal Space Program/KSP_Data/Mono/x86_64/libmono.so(+0x348e4) [0x7f209af8f8e4] /lib/x86_64-linux-gnu/libpthread.so.0(+0x11390) [0x7f20a0760390] /SSDgames/steam/steamapps/common/Kerbal Space Program/KSP.x86_64() [0xf2dd3d] /lib/x86_64-linux-gnu/libc.so.6(+0x39ff8) [0x7
  5. Shortly after pressing play on the launcher, my game crashes and stops working. The game is unable to even load yet. The game is also unmodded, completely clean install. In fact i've tried reinstalling it twice with no luck. build id = 01891 2017.10.05 output_log: Initialize engine version: 5.2.4f1 (98095704e6fe) GfxDevice: creating device client; threaded=1 Direct3D: Version: Direct3D 9.0c [nvldumd.dll 23.21.13.8831] Renderer: NVIDIA GeForce GTX 1070 Vendor: NVIDIA VRAM: 3072 MB (via DXGI) Caps: Shader=30 DepthRT=1 NativeDepth=1
  6. I always gat an error when running the game, My pc specs are: GTX 1060 (6GB) intel I7-4770 16GB RAM (DDR3 or 4, not sure) the crash raport can be found here: <link> Thanks for taking a look at it ^^
  7. I am encountering a crash during the game loading. As far as I can tell, all my mods are updated (Except for the Phoenix Industries mods, which I removed). Here are my mods. And here is the error file.
  8. Windows Version: Windows 10 64 bit KSP Version: (32 bit) build id = 01604 2016.11.01 at 18:08:46 CET Branch: master (64 bit) build id = 01604 2016.11.01 at 19:25:37 CET Branch: master What Happens: I load KSP via steam in 32 or 64 bit or using the launcher exe. All methods result in the same error. After up to 1 minute of loading; when the progress bar reaches furthest right; the a pop up message states the below before closing the game: Switching to resolution 1920x1080 failed, trying lower one All resolution switches have failed Screen: could not switch resolutio
  9. Hi, I just installed KSPRC and now the game crash on startup on the message : Squad/Spaces/PodCockPit/internal/PodCockPit Here's the (not full, skipping the module 1;2 etc.. part ) error.log : Unity Player [version: Unity 5.2.4f1_98095704e6fe] KSP.exe caused an Access Violation (0xc0000005) in module KSP.exe at 0023:01663c51. Error occurred at 2016-05-27_182208. C:\Program Files (x86)\Steam\steamapps\common\Kerbal Space Program\KSP.exe, run by Louis. 81% memory in use. 0 MB physical memory [1479 MB free]. 0 MB paging file [0 MB free]. 0 MB user address
  10. Hi all, As the title says, the game crashes to desktop every time I start the game for the first time after boot up. Sometimes it crashes a few more times in-game. But more often than not, it run fine for the duration of my game time. This is the KSP.log files from the last 3 start-up’s: https://drive.google.com/file/d/0B9nI5bkIqoAEaXFIT1RIR1lTREE/view?usp=sharing https://drive.google.com/file/d/0B9nI5bkIqoAEdFM1cUFOQVFEN1E/view?usp=sharing https://drive.google.com/file/d/0B9nI5bkIqoAEdGcxaUdQN20zTXM/view?usp=sharing My system spec.: Linux Ubuntu 14.04 LTS Intel i
  11. Ok, so I have been using opengl windowed KSP for about month now, with all of my graphics settings down. My headphones are broken, and my laptop speakers are too quiet. so, on my first attempt at an Eve mission, I can't tell when I am entering the atmo. This was a major problem. so, I start fiddling with my settings, trying to get the aero affects to work, and it sys I have to restart for my changes to take affect. I accidentally hit fullscreen at some point, and now KSP crashes on startup. I removed the opengl line so It isn't causing problems, and I m at a loss. Oh, and when it isn't mid-cr
×
×
  • Create New...