Jump to content

Search the Community

Showing results for tags 'steering'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Welcome Aboard
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Suggestions & Development Discussion
    • KSP 2 Dev Diaries
    • Show and Tell
  • Kerbal Space Program
    • The Daily Kerbal
    • KSP Discussion
    • KSP Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Community
    • Player Spotlight
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (Console)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


About me


Location


Interests

Found 3 results

  1. I can't seem to get rovers based on the XL3 wheel to steer. They just go straight down the runway. I'm working on a giant rover, but when I found this problem I built a tiny rover (just two Mk2 cans back to back, with 4 XL3 wheels on a very short wheelbase) and even that doesn't steer. I checked the wheel settings, and even tried reversing the direction of steering, but to no avail. It seems I'm not the only one with this problem I have not yet found a resolution tho. I believe in the past I've used these wheels successfully, but it's been a while. Does anyone have any experience to shed light on this? I do realize based on my reading of the forum here that these wheels are supposed to use differential steering. However, even that doesn't seem to work for me.
  2. In all tutorials I have seen it says that in order to get to orbit I shall use the "D" key (yaw control) to turn at 10 km so that the rocket's angle is 45 deg and heading is East. The thing is it doesn't work that way, first when I use "D" the rocket almost doesn't react, when I start pressing it continuously at ~5kms all I get at 10 kms is about 6-8 degrees and never heading East, always North. I have to play with roll and pitch in order to get more or less right heading, but fighting with it I either overshoot the orbit (apiapsis ~100kms) or undershoot it (once it was at ~40 kms). What is most mysterious is why the rocket doesn't react to controls. It is almost as if the only thing controlling it was the wheels in the pod, whereas I expected the winglets to have flaps etc. - do they? Can't record a film showing my tries (Corel's Video Studio Pro X9 again crashing on me - don't buy that crap), but here is the pic of my rocket.
  3. Hello Everyone! First time poster, long time lurker! Did something change recently with the newer releases of KSP? For some reason my rover wheels and their steering is totally borked right now. My wheels only ever point inwards or outwards now when they were working perfectly fine before. If I invert the steering on the front axle, It just swaps the direction the wheels point on both sides. They used to both point the same direction prior to one of the updates. In both of these screenshots below, I'm trying to steer to the right hand side of the screen. Sorry for them being super wide, I play on a 21:9 monitor . Inward: Outward: I'm only holding right but the wheels point in opposite directions when they used to point the same before. Is there anything I can do to salvage this rover? I have a really nice mining / fuel outpost setup on the surface of Minmus and since I'm playing career, I'd rather not spend the resources sending another one. Please forgive me if this has been addressed before. But my search results on the forum wasn't returning any useful results. Any help will be greatly appreciated. Thanks. LeChuck
×
×
  • Create New...