Jump to content

Search the Community

Showing results for tags 'structural failure'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Welcome Aboard
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Suggestions & Development Discussion
    • KSP 2 Dev Diaries
    • Show and Tell
  • Kerbal Space Program
    • The Daily Kerbal
    • KSP Discussion
    • KSP Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Community
    • Player Spotlight
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (Console)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Categories

  • Developer Articles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


About me


Location


Interests

Found 2 results

  1. I am planning to rescue Jeb, Val, and Bill off of Eve with this lander: https://imgur.com/a/MSKREIv https://kerbalx.com/MunsterIII/Mona-Lisa-III-Lander I am testing it out, and it seems to work great until 1100 meters. Most of the parachutes are deployed by then and everything is going smoothly until the game freezes. The next thing that happens is the entire lander is fairly evenly distributed over an area of about 10 km. I have no clue what is happening. Any ideas? Lander description: Double layer asparagus pancake for ascent. Heat shield on top and bottom for stable descent. SRB on the bottom to deorbit (use cheats to get there). First stage deploys drogues, second deploys main chutes, third releases probe.
  2. Hey guys, so I'm having trouble sending a probe to Mars in RSS. I'm using Stockalike RF and Kerbalism as my realism mods instead of RO. The problem I'm having is inconsistent, which is driving me even crazier. So if anyone has any ideas, I'd be very grateful. Basically, when I time warp at high rates for a while in tracking or space center, then go back to the probe, half the time it is in pieces. The engineer's report says there were "structural failure or linkage" between several parts, almost always topped by the jumbo fuel tank and its linkages. Any idea what could be causing this? If it's helpful at all, here's my modlist (KSP 1.2.2): CactEye Telescopes Chatterer Colision FX Community Resource Pack Contract Configurator Distant Object Enhancement Docking Port Sounds Engine Lighting EnvironmentalVisualEnhancements (RSSVE) EVA Transfer Ferram Aerospace Research Flight Management for Recoverable Stages & Recovery Control Heat Pumps (RF) Historical Progression Tech Tree Kerbal Alarm Clock Kerbal Engineer Kerbalism Kerbal Launch Failure Kopernicus Launch Countdown Modular Flight Integrator NavBall Texture Changer NavHud Orbital Decay & Solar Cycle System Precise Node QuickSAS & QuickStart Real Fuels & RF Stockalike Real Plume Real Heat Real Solar System Reentry Particle Effects RSS Visual Enhancements Scatterer Smoke Screen Solver Engines TankLock Texture Replacer Trajectories Transfer WindowPlanner Ven's Stock Revamp Module Manager of course
×
×
  • Create New...