Jump to content

Search the Community

Showing results for tags 'support'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Welcome Aboard
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Suggestions & Development Discussion
    • KSP 2 Dev Diaries
    • Show and Tell
  • Kerbal Space Program
    • The Daily Kerbal
    • KSP Discussion
    • KSP Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Community
    • Player Spotlight
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (Console)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


About me


Location


Interests

  1. so ive just installed GU and its loading fine but until it gets to mass transfer 7 where it crashes my ksp. Please help:/
  2. i want to have camera support on a cabin part, so if anyone has the monitors for rpm, they have a view of the cabin window, which is rotated to outside of the part. how can i achieve this? what do i need to change in cfgs?
  3. Hello, I would like some assistance on an issue that I can't quite resolve. Essentially, it says "Unfortunately TweakScale didn't found needed DLLs." bla bla bla, corrupt game stuff "Missing Class: Exception of type 'System.Reflection.ReflectionTypeLoadException' was thrown." It tells me to click "OK" and it will download tweakscale from a trusted distribution channel, and KSP will close. When ever I do click OK, KSP closes but nothing else happens. Do you have an Idea of how to fixt this?
  4. hi everyone, i try to install city lights with SVE for almost a week now and tried many different configs\textures but all the time the final result is a flickery mess i can't stand. i am not considering myself a modder and i'm probably lacking some knowledge so if anyone can shed me some light on what should i do to make it work properly i'd be hella happy;) also i think it's important to mention that i managed to get it to work a couple of times and even launch the game multiple times without this problem but the next day it's all the same. i am losing my sanity here
  5. Opened KSP today and can't click anywhere. If I click on smth it just canges color to a darker tone and nothing happens. if I clear on the Debug menu nothing happens. Restarting and Reinstalling doesn't work either.
  6. Recently I have downloaded RSS, or Real Solar System. However no matter what I've tried I cant get it to work. I have downloaded via CKAN and was using KSP version 1.8.1, as told by my peers. I get the RSS loading screens and everything, but once the game loads up, its stock KSP. I do not know if I'm missing anything, but I was told all I had to do was Download the RSS mod and switch to 1.8.1, and it would be ready to go. So if anyone could let me know if I am missing something that would be much Appreciated, Thanks.
  7. I can’t believe that private division won’t just give me the darn email. I’m trying to close my KSP account for personal reasons and this is how I’m supposed to do it? If anyone can link me there email that would be great.
  8. Im using Shuttle Orbiter Construction Kit and other mods but it always shows an error. Player.log: https://www.mediafire.com/file/6vtpsir4uz72ns0/Player.log/file Reproduction Steps: There are none, it has only happened when i boot KSP up. Here is the image of it:
  9. I need help downloading Kerbal Foundries-I need the tracks to make crawler excavators, crawler cranes, tanks, etc. The only link I have found that is for the newest version (I have KSP 1.11.1, Technically KSP 1.11.1.3066, but I don't now if that matters) is on GitHub, but at about 75% done it says network error, and then as I try to resume the download, it says "forbidden". It could have something to do with my download speed being 0.2 Mbps, but I think it is can get up to around 5 Mbps (Pretty slow, long story) Long-ish story short, before I make it too much more confusing, does anyone have a link to download the latest version of Kerbal Foundries that is not GitHub, or does anyone know why it would be saying forbidden?
  10. so every time i start the game it gives me this error message. this happens every time. all i did was add the station parts expansion redux mod (incudes the mod itself, module manager and near future props, and b9partswitch, i tried replacing the folder i already had with the one that came with the rar file but it still didn't work)this is everything in my folder. can you guys help me? this is on 1.9.1
  11. Hi its me DAFATRONALDO2007 IN SPACE and i think we need black holes and Neutron Stars in KSP2. the problem is, we do not know if there will be Black Holes in KSP2 or not... So that's why we need your help! to support this addition to KSP2 so we can have an even better gameplay. All you have to do is either say that you agree to this or vote in the Poll above... i kinda recommend that you use the poll instead because it is MUCH and i mean MUCH easier to gather up the data and support than having to look through10 whole pages full of people who agree or disagree (although i highly doubt this Thread will EVER reach 10 pages) Anyways, feel free to drop in whenever ya want to... and make sure to use the poll so we can gather support.
  12. I had this issue for hours, I have done everything from verifying the files integrity via steam, reinstalling it, restarting my computer, and updating my graphics driver. Just everything
  13. Hi, this may be two separate issues however I'm not sure. I've been having trouble installing Kerbal Space Program on my mac for around a week now and have tried both the PKG file and the ZIP file format. Issue with PKG: Installer crashes when on the readme, I haven't tried another PKG file to see if this is an issue with the installer so it could possibly be that. I have tried going back to version 1.9.1 to see if that helps, it didn't. Issue with ZIP: Zip extracts as normal. I am unsure whether to extract the ksp_osx folder into applications or not. When opening the KSP launcher, the launcher indicates version -1 and the play button is greyed out. If I try to open KSP directly it shows a black screen with the loading bar half full and no witty tips. I have also tried going back to version 1.9.1 for this. Any help you'd be able to give would really be appreciated. Thank you!
  14. so i installed RSSVE yesterday and i was following the instructions i installed Eve and scatterer but it seems scatterer is the only one working i made sure i was using the right version i installed the mods on several other websites but eve still doesn't show clouds or city lights ksp version 1.8.1
  15. This mod crashes my game, any help?
  16. Welcome guys! I would like to make own Kerbal Space Program mod, that would add some basic parts ( engines, tanks etc. ) How do I start with this all? Thanks for all help
  17. I've re-installed KSP via Steam (v. 1.9.0) as neither of the two dlcs were loading properly on start-up. The KSP log file is filled with errors, such as missing texture errors. I don't have any mods installed and I've tried to verify the integrity of the game files already multiple times without noticing any change. Furthermore, I can't place the KAL-1000 controller neither in the VAB, nor the SPH. Clicking it results in a click noise, but I can't get it out of the inventory. Is there any way of fixing this issue? I'd be fine with being able to make use of that KAL-1000 controller. This is the error that I'm getting on start-up: https://drive.google.com/file/d/1UWauzQ-F2PKMZDdf4z6fHmMIVrdHlNGB/view?usp=sharing This is the KSP log file: https://drive.google.com/file/d/1fNGJmguu_zBqxq3jy8k8vyOOD1zm1QiY/view?usp=sharing
  18. So, everytime I start KSP (1.6.1, relatively heavily modded, about 12200 patches) it for one makes my PC run very slow (other programs take very long to respond) after the loading bar filled and secondly it glitches the audio coming from my PC. And it also freezes Windows in most cases between it finishing to fill the loading bar and arriving at the KSC (after loading a savefile). All of my mods were installed with CKAN, and if not, manually installed with the right version. Pictures of my GameData Folder can be found here. My PC specs are as follow: - CPU: AMD Ryzen 5 2600 Six-Core Processor 3.40 GHz - GPU NVIDIA GeForce GTX 1060 3GB - Motherboard: Gigabyte A320M-S2H V2-CF - Installed RAM: 8,00GB - Harddrive: 2TB HDD I run my game in DirectX11 because of KS3P and the whole freezing thing. In case of questions (wich will most probably come up as I don't know all the important things for solving my problem) please just ask me Thanks in advance!
  19. If I'm correct, this is the sound that plays during staging. Where can I find it in KSP's directory?
  20. KSP Version: 1.7.0.2483 (LinuxPlayer) en-us What Happens: Binding the "Throttle Cut-off" function to the Delete key triggers the "Switch Translation/Rotation" function when pressed (in addition to cutting off the throttle) even when "Switch Translation/Rotation" function has been mapped to "None". Mods / Add-Ons: There is only one mod folder in my install, and it contains only my custom flag image. Steps to Replicate: Go to the settings menu -> Input category -> Flight tab, ensure that "Switch Translation/Rotation" function is set to "none". Go to the Vessel tab and ensure that "Throttle Cut-off" is mapped to "Delete". Launch a vessel. While in-flight, try hitting delete to cut off the engines. Result: Note that while the engines do turn off as expected, the flight mode is switched to docking mode which can interfere with further flight operations. Fixes/Workarounds: None known. Other Notes/Pictures/Log Files: Hi all, I've been playing with keybindings and I think I've found a bug. In my input settings, I've unassigned the key for "switch translation/rotation" (which I believe defaults to "Delete", but I don't remember for sure) and mapped the Delete key to throttle cut-off. But when I try to use the throttle cut-off in flight, it triggers the switching of translation/rotation, which implies a switch to docking mode, which takes me out of staging mode and interrupts my piloting. If anyone knows a workaround for this, please do let me know.
  21. Where are the game files for music? How do I change them? Thank you!
  22. Hi, as stated in the title; I'm having an issue with vessels I ship from the space plane hangar. Every time I attach flaps that operate vertically (meaning they go up and down), they seem to always go down when I press the "S" key. Sounds like a non-issue, right? But everything else behaves as it should. Gimballed engines point upwards, any winglets I attach point upwards. I expect that wings and flaps will ALL be oriented the same if it's directly off the SPH's runway. It makes me unable to launch my craft. Any solutions? Is this a known bug?
  23. I recently purchased ksp hoping for "purchase, download, play" but I got "purchase, nothing" the link wont show up in my purchases and I am highly concerned. If anyone can help me retrive my $40 in the form of endless rockets, that would be great, thanks.
  24. I am having trouble with the pitch of my plane. The plane takes off perfectly however 3-4 seconds after launch the airplane tilts down. I have tried moving the COL behind the COM but that doesnt seem to help.
  25. So as i said in the title when i launch my game a title showes up and says ; Incompetible Mods Detected update your mods bla bla by DarkMultiPlayer~~~i dleated all my mods exept DMP but i still get this mesage and mod dosen't start i tried 64x and 32x launch opinions but same result please help asap. ( i tried updateing)
×
×
  • Create New...