Jump to content

Search the Community

Showing results for tags 'undock'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Welcome Aboard
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Suggestions & Development Discussion
    • KSP 2 Dev Diaries
    • Show and Tell
  • Kerbal Space Program
    • The Daily Kerbal
    • KSP Discussion
    • KSP Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Community
    • Player Spotlight
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (Console)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


About me


Location


Interests

Found 2 results

  1. Version: KSP 1.3.1 (I'm still playing with KSP 1.3.1 because I don't want any interference with the save file.) Mod: Kerbal Alarm Clock/ Camera tools (no factor, I think) Situation: One of my huge minor craft will dettached every part from its root part if I hit "undock", then everything dettached will simply drift away Save file: https://www.dropbox.com/s/2fvyu4iqyb1e4fb/1070410 beforeundockbug.sfs?dl=0 Craft: MEG - SAuto (Should be the bottom last craft in the Tracking Station) (*caution* parts count might be pretty high) Tried: I've tried to use KML to fix the ship after undock, but the KML will just shown a bunch of "part is not attched to its root" without repair option. I see on issue in the savefile before I hit undock on that perticular ship. Description: You can see the little Octagnal Struct that is still at its original place. The whole ship that drift upwards is the minor ship that I undocked from the rover on the right side. Since I've spent hundreds if not thousands of hours on this save, I would really love to continue this career. I even haven't been to Duna yet! Any suggestion would be much appreciated. Thanks.
  2. The issue I am having is with the docking ports. I brought up a small tug to use to place future modules and re-arrange them. After bringing up a module, I went to undock the tug, and the option was there, but it didn't seem to actually undock. I tried again and theoption simply isn't there. I've tried controlling from both vehicles, manned and unmanned and even remade the tug entirely and added it to the station, but the same thing happened. The only part mods I'm using are KIS/KAS(but none of those parts are aboard) and NF Solar. http://imgur.com/rO7k1SJ
×
×
  • Create New...