Jump to content

Search the Community

Showing results for tags 'undocking'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Dev Diaries
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 6 results

  1. No clue what is happening at all Here is a video of it happening - https://filebin.net/ixizcrprnljm71oz Error in console says "NullReferenceException" Similar issue I found on the bug tracker - https://bugs.kerbalspaceprogram.com/issues/26190 Mods installed MechJeb 2 StageRecovery DockRotate KoS Docking Alignment Indicator Will report the bug on the bug tracker if no one can help, just don't want to go through disabling all mods. Both ships are stock parts.
  2. I have been fruitlessly trying to design a craft that would, in the same run, place a satellite in a polar orbit on Mun and also have a main, manned cockpit for other chores around the Mun. My issue arises when I decouple or undock the little satellite on top. When I used a stack separator the satellite did not become controllable. I selected the "debris" from Mission tracker, however it became offset to what seemed like a Mun's pole (way far from the original part) and it just fell straight to the ground. I, then, used a docking port (actually two, at first, but noticed they would become
  3. Has anyone else experienced the following problem in the mission "Meet Me in Zero G": The "Undock NOW!" node will not activate for me. I can undock immediately after the dialog message instructions, with no result. after then waiting for a bit, the time since node activates, I get a 0.7 score multiplier, and the waypoint for KSC never activates. Removing the undocking node and replacing it with an identical one fixes it for me.
  4. In my Youtube series "Operation Minmus Landing" I sent the lander into low Minmus orbit the docked the return vehicle to it but it wouldn't even show the option to undock the the lander, does anyone know a solution to this (that doesn't involve destroying the docking ports)? here's a picture of the two joint spacecraft in minmus orbit with no option of undocking on either of the docking ports: https://imgur.com/9Axfe3G
  5. My version of KSP is 1.1.0 I Built and SSTO to mun, inside the SSTO there is a Mun lander that has the MK1-2 command pod along with it's own lander can, the docking port of the lander is the normal sized docking port, and the SSTO's docking port is the huge Sr docking port, (Remember the two crafts where built docked together) when i undocked the two crafts and did my mission, the docking ports refuse to dock back again. and yes i did try to rotate the lander several times, i also did smash into the port, AND also i did try to back away a few times. nothing worked so, anyone ha
  6. At the moment in my kerbal career save i am trying to expand my space station around minmus. I have tbe first 1/4 of my circler section parked 140m away from my station. When i when to go get my module tug it didn't want to undock. I clicked undock in the menu for the docking port and the menu only shows enable/disable crossfeed and something else that i can't remember as i am in bed right now. The tug is still attached to the station and i can transfer crew in and out of the tug as if it were still attached to the station. I know that i can dock two spacecraft because i sent a probe with mec
×
×
  • Create New...