Jump to content

Search the Community

Showing results for tags 'white'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Dev Diaries
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 2 results

  1. i need help i have been playing KSP with scatterer for awhile, but i installed EVE (haha pun) and SVE, to make it better, but it appears that i have glitched scatterer, and now the atmosphere of all planets + the ocean of all planets is a white mass. can't screenshot it right now because i'm not on my PC, but it looks like a low poly sphere when you reach space (i've done it after 7 attempts, because the sky was hurting my eyes.) Please help me solve this, as it seems many people are getting this error, even though there is no solution if you search it on Google. By the way
  2. When I spawn into the game my screen has a lot of tiny white pixels (most notably when in orbit) all over my screen (see attached screenshot) and I have no idea why it is like that or what may be causing it. I have around 98 mods installed (which doesnt help) so I'm out of ideas and need some help. Picture: https://drive.google.com/open?id=13Iia56E4yyf8rsya9f7LVwF79CXuAK6m Also my oceans seem to be a tad glitchy too flickering on the shorelines (especially when in orbit). I assume this has something to do with the Scatterer mod but this was way worse when I had the Better Oceans mod
×
×
  • Create New...