Jump to content

Search the Community

Showing results for tags 'zero speed'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • Welcome Aboard
  • Kerbal Space Program 2
    • KSP 2 Discussion
    • KSP 2 Suggestions & Development Discussion
    • KSP 2 Dev Diaries
    • Show and Tell
  • Kerbal Space Program
    • The Daily Kerbal
    • KSP Discussion
    • KSP Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Community
    • Player Spotlight
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (Console)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Categories

  • Developer Articles

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


About me


Location


Interests

Found 1 result

  1. I noticed in KSP 1.3 that parts using ModuleResourceHarvester type = 2 (atmospheric) no longer appear to harvest any resource if surface speed is exactly zero, such as if the craft is attached to a launch clamp or has wheel brakes engaged. If there's any motion, such as a heavy craft wobbling on its clamps, or with brakes engaged but can still be tilted side to side, then it'll harvest the resource. This seems to happen regardless of abundance. This differs from air intakes that can still take in a fixed amount of IntakeAir if perfectly stationary. I originally tuned my harvesters to match whatever the corresponding air intake would harvest in IntakeAir while stationary, then re-tuned that to match the IntakeAir rate times whatever MinAbundance was (assuming MinAbundance and MaxAbundance were equal). Now it seems I'll have to re-tune that based on a fixed non-zero speed. Or maybe there's an option for a stationary atmospheric harvester to still work. Where can I find changes to ModuleResourceHarvester?
×
×
  • Create New...