Search the Community

Showing results for tags 'avp'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website
  • KSP Pre-release
    • 1.3.1 Pre-release Branch
    • 1.3.1 Pre-release Modding Discussions

Categories

  • Developer Articles

Found 1 result

  1. So after seeing avp interstellar updated for the current version of ksp I figured id mod back up to continue my youtube series. (For the purpose of my videos I like to have the best looking stuff I can.) Unfortunately with the new AVP I cannot seem to get clouds for eve and jool to work. Consequently the cloud configs for the OPM planets likewise seem nonfunctional. My understanding is the new EVE version has issues with the OPM clouds, but this does not explain jool and eve not receiving clouds. I installed the current versions of planetshine, texture replacer and e.v.e prior to AVP, clouds work fine Kerbin and Duna but nowhere else Is anyone else having this issue or maybe have a workaround? is there a similar mod pack that adds nice clouds for stock and OPM people know? running 64 bit ksp 1.0.5 This is the aforementioned series, most recent two episodes are an example of the clouds id like to have: https://www.youtube.com/playlist?list=PL2fxlSN_yvQc5l8xjAnoEGRvgAyD0sGku