Search the Community

Showing results for tags 'blink'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 1 result

  1. In the Editor, I notice a "Blink Lights" button on the Communotron DTS-M1. When I click it, nothing happens. I know the Editor plays animations at high speed, so figure perhaps I missed it. Can anyone confirm whether and under what conditions the blink lights animation ever plays for this part in KSP 1.1.3? Thanks! ps. The button comes from the second ModuleAnimateGeneric (the pulseEmitMediumDishAntenna one) in Squad/Parts/Utility/commsAntennaDTS-M1/commsAntennaDTS-M1.cfg, and possibly has to do with mediumDishAntenna_Emit.dds in the same directory?