Jump to content

Search the Community

Showing results for tags 'broke'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • Kerbal Space Program 2
    • KSP 2 Discussion
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • Breaking Ground Expansion
    • Breaking Ground Discussion
    • Breaking Ground Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 3 results

  1. I was loading up KSP and then I get the normal thing telling me about the Making History, You know, the tab? But it was bigger then MY screen so I could not click the X button, SO It would not let me close the tab, and I can't do anything with the game/menu. I need help, I can't even play the game.!
  2. Is it me or has the demo page been "Under Maintenance" since the start of summer.
  3. Well I was making a space shuttle one day when my symmetry mode locked. At that point I could no longer (left) click any parts (whether on my ship or in the shop list) . I also could not move/rotate with the widgets. I can still launch spacecraft but to fix the game I have to restart it. It happens on all saves, not just one; though I haven't checked if it happens on a save made after the 1.1 update. I have also noticed that I can go into another ksp save (without restarting) and I can still use everything in the vab/sph but when I come back to my original save the problem is still there. I'm
×
×
  • Create New...