Search the Community

Showing results for tags 'broken game'.



More search options

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • Announcements
    • The Daily Kerbal
  • General KSP
    • KSP Discussion
    • Suggestions & Development Discussion
    • Challenges & Mission ideas
    • The Spacecraft Exchange
    • KSP Fan Works
  • Gameplay and Technical Support
    • Gameplay Questions and Tutorials
    • Technical Support (PC, unmodded installs)
    • Technical Support (PC, modded installs)
    • Technical Support (PlayStation 4, XBox One)
  • Add-ons
    • Add-on Discussions
    • Add-on Releases
    • Add-on Development
  • Community
    • Welcome Aboard
    • Science & Spaceflight
    • Kerbal Network
    • The Lounge
  • Making History Expansion
    • Making History Missions
    • Making History Discussion
    • Making History Support
  • International
    • International
  • KerbalEDU Forums
    • KerbalEDU
    • KerbalEDU Website

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


Website URL


Skype


Twitter


Location


Interests

Found 3 results

  1. I have a relatively heavily modded install of 1.6.1, every few seconds in the editor it freezes for about a second or so, it is making the game basically unplayable and i dont know how to fix it Edit: now happens pretty much every half a second Edit: It only lags if i have a part in the editor, if it is empty there is no lag
  2. Hello. My game has been having very many problems for the past year or so. It started with the game crashing every time I started it up. I uninstalled my mods, which didn't help. So I uninstalled and reinstalled, which helped. Sorta... Now I'm getting the following; Words replaced by purple boxes. No Kerbal Space Center, just the KSC lights, and the sky background. No Kerbals on the main screen. No VAB, or Hangar interiors. Just lights and the Kerbals walking around. No pictures of ship/plane parts in the list. I haven't tried to fly any of my past projects. But I assume that's broken too. Is there anything I can try to fix this before uninstalling and reinstalling?
  3. I just logged in today, but every time I try to launch any ship on the launch pad or runway, it comes up with this screen: http://imgur.com/a/KYyX7 Is there anything I can to to fix it? Please let me know as soon as possible! I really like this game and I would love to be able to keep playing, thanks!